LAV Audio Decoder

View previous topic View next topic Go down

LAV Audio Decoder

Post by bebb on Fri Nov 10, 2017 10:31 pm

running the latest mega pack 1365
I select the following:
Play
Filters
After selecting filters I select LAV Audio Decoder
I then select AC-3 or DTS or whatever I need.

I close the options and finish playing.
The next time I try to run the same set of commands the selection
LAV Audio Decoder
no longer shows up in the pop up screen.

How do I get that option to show every time I go into Filters??

bebb

Posts : 16
Join date : 2011-09-04
Age : 106
Location : somewhere between heaven and hell

View user profile

Back to top Go down

Re: LAV Audio Decoder

Post by Admin on Sat Nov 11, 2017 10:06 pm

You can find a shortcut in your Start menu to access the settings of LAV Audio decoder.
You can also access the settings through: Codec Tweak Tool > Configuration > DirectShow filters

The setting that you enabled is for bitstreaming. That is to send the compressed audio to an external device (receiver) for decoding, instead of decoding it on the computer. You should not enable it unless you have such a device.

It is failing right now because you have enabled that option. You don't need to adjust the settings to be able to play those audio formats. Everything is already set correct by default.

Admin
Admin

Posts : 3729
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: LAV Audio Decoder

Post by bebb on Fri Nov 17, 2017 2:49 pm

thank you

bebb

Posts : 16
Join date : 2011-09-04
Age : 106
Location : somewhere between heaven and hell

View user profile

Back to top Go down

Re: LAV Audio Decoder

Post by notcyf on Sat Nov 18, 2017 2:15 am

Admin wrote:You can find a shortcut in your Start menu to access the settings of LAV Audio decoder.
You can also access the settings through: Codec Tweak Tool > Configuration > DirectShow filters

The setting that you enabled is for bitstreaming. That is to send the compressed audio to an external device (receiver) for decoding, instead of decoding it on the computer. You should not enable it unless you have such a device.

It is failing right now because you have enabled that option. You don't need to adjust the settings to be able to play those audio formats. Everything is already set correct by default.

Is there a reason the audio is set according to what you're using RIGHT NOW, rather than "Same as input"? It used to be same as input but now if i switch from my headphones(2.0) to my 5.1 surround set, i have to manually change it by default, but using Same as input works correctly(no longer have to change it).

This seems to have changed a while ago now(over a year?)

notcyf

Posts : 99
Join date : 2017-08-24

View user profile

Back to top Go down

Re: LAV Audio Decoder

Post by Admin on Mon Nov 20, 2017 4:28 pm

In case of a Stereo config you may get better results with mixing enabled in the audio decoder. This allows boosting the volume of the center channel when downmixing from 5.1 (or higher). The Windows mixer doesn't do that. The center channel in surround audio contains for example the voices of people. That part having relatively low volume was a common complaint in the past. But "same as input" is perfectly fine if you are satisfied with the results that Windows (and the audio driver) provide.

Admin
Admin

Posts : 3729
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: LAV Audio Decoder

Post by keeperofbalance.nos on Mon Nov 20, 2017 8:07 pm

Admin wrote:In case of a Stereo config you may get better results with mixing enabled in the audio decoder. This allows boosting the volume of the center channel when downmixing from 5.1 (or higher). The Windows mixer doesn't do that. The center channel in surround audio contains for example the voices of people. That part having relatively low volume was a common complaint in the past. But "same as input" is perfectly fine if you are satisfied with the results that Windows (and the audio driver) provide.
Strangely i want to disagree because i get better quality with mono or surround sources by using same as input (no mixing) with system default (directsound audio renderer),disabling dynamic range compression and legacy 5.1 channel layout in Lav Audio Decoder,usign stereo speaker configuration with Headphone output instead of Front Speaker Out in realtek hd audio manager.Windows 7 64 bit.Realtek ALC889.

keeperofbalance.nos

Posts : 10
Join date : 2015-11-21

View user profile

Back to top Go down

Re: LAV Audio Decoder

Post by Admin on Tue Nov 21, 2017 5:13 pm

Every system is different. That is why there are options to configure it.

Admin
Admin

Posts : 3729
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: LAV Audio Decoder

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum