Unable to adjust sound volume in Windows 10 when using LAV Audio decoder

View previous topic View next topic Go down

Unable to adjust sound volume in Windows 10 when using LAV Audio decoder

Post by PhantomF on Tue Nov 07, 2017 2:00 am

I just installed Windows 10 Pro v1703 64-bit and using the built in Realtek high definition audio device with latest drivers available. Whenever I enable and use the LAV audio decoder for playback the windows volume mixer doesn't display any audio level for the playback application and moving the volume slider has no affect on volume. The only thing I can do is mute the audio completely. It happens in both windows media center and media player classic home cinema I've tested so far. I've tried multiple different version of LAV going back to the beginning of 2017 with no luck. If I disable LAV codec the windows built in audio codes takes over and the volume works perfect then. Is it just a compatibility issue with the sound card maybe? Everything was working great in Windows 7 Pro 64-bit with this same system. Any help would be appreciated. Thanks!

PhantomF

Posts : 2
Join date : 2017-11-07

View user profile

Back to top Go down

Re: Unable to adjust sound volume in Windows 10 when using LAV Audio decoder

Post by Admin on Tue Nov 07, 2017 2:53 pm

The only situation where the volume mixer is bypassed is when you enable bitstreaming.

Admin
Admin

Posts : 3729
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Unable to adjust sound volume in Windows 10 when using LAV Audio decoder

Post by PhantomF on Tue Nov 07, 2017 4:14 pm

That was it! Had bit-streaming enabled in LAV audio options. Thanks! Very Happy

PhantomF

Posts : 2
Join date : 2017-11-07

View user profile

Back to top Go down

Re: Unable to adjust sound volume in Windows 10 when using LAV Audio decoder

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum