Can't install 1.3.5.4 over 1.3.5.3

View previous topic View next topic Go down

Can't install 1.3.5.4 over 1.3.5.3

Post by shroom on Tue Sep 19, 2017 7:53 am

Something probably went wrong when I updated from 1.3.5.2 to 1.3.5.3 as the latest update can't find any K-Lite installation anymore.
I checked the list of installed applications (W7 x64) and K-Lite isn't there anymore.
Is there a quick fix for that or do I need to reinstall?

shroom

Posts : 4
Join date : 2015-11-24

View user profile

Back to top Go down

Re: Can't install 1.3.5.4 over 1.3.5.3

Post by Admin on Tue Sep 19, 2017 1:58 pm

Something must have deleted parts of it. You can fix it by using the complete installer instead of the update.
http://codecguide.com/klcp_beta.htm

Admin
Admin

Posts : 3619
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum