All My Video corrupted

View previous topic View next topic Go down

All My Video corrupted

Post by momosensei000 on Sat Sep 16, 2017 11:29 am

After Install all my video Become like this. Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad

momosensei000

Posts : 4
Join date : 2017-09-16

View user profile

Back to top Go down

Re: All My Video corrupted

Post by Admin on Sat Sep 16, 2017 1:00 pm

I have never seen this before. First try re-installing the pack in case the codec files got damaged somehow.

Is it really all files, or just this series?

Admin
Admin

Posts : 3619
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: All My Video corrupted

Post by momosensei000 on Sat Sep 16, 2017 5:18 pm

some file become like that, like over 5++ video become like that. i already uninstall and install the result is the same . my file all hi10

momosensei000

Posts : 4
Join date : 2017-09-16

View user profile

Back to top Go down

Re: All My Video corrupted

Post by Admin on Sun Sep 17, 2017 12:13 pm

I suspect they are 4:4:4 lossless profile? In that case it would be this problem:
http://codecs.forumotion.net/t2680-10bit-444-thumnails-and-playback-broken

If it is, the thumbnail problem will be fixed in next version of Icaros. Playback should work of you start from the beginning of the file. Can you link to the torrent of one of these files? Then I can use it for testing.

Admin
Admin

Posts : 3619
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: All My Video corrupted

Post by momosensei000 on Mon Sep 18, 2017 2:21 am

i think the thumbnail too when i play the opening file it's okay but when i play both like the opening and anime it become like that. i will send you a file for the test. sorry for my english Neutral Neutral Neutral Neutral  and thank for answer my question Very Happy Very Happy

momosensei000

Posts : 4
Join date : 2017-09-16

View user profile

Back to top Go down

Re: All My Video corrupted

Post by Admin on Mon Sep 18, 2017 2:47 pm

I am working on a solution. File is not needed anymore.

Admin
Admin

Posts : 3619
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: All My Video corrupted

Post by Admin on Mon Sep 18, 2017 5:19 pm

Playback should work again in 13.5.4:
http://codecguide.com/klcp_beta.htm

Thumbnails will be fixed soon.

Admin
Admin

Posts : 3619
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: All My Video corrupted

Post by momosensei000 on Tue Sep 19, 2017 2:10 am

wow thanks i will try install it Very Happy Very Happy Very Happy Razz Razz Razz Razz Razz Razz Razz Razz

momosensei000

Posts : 4
Join date : 2017-09-16

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum