Can't use MPC with K-lite mega codec pack 1350, videos simply don't open

View previous topic View next topic Go down

Can't use MPC with K-lite mega codec pack 1350, videos simply don't open

Post by Pedro Alexandre Torres on Sun Sep 10, 2017 7:54 am

Whever I try to open a video, MPC starts working with the message 'Openig', but it never goes through.

It used to work with the k-lite prior version, but it doesn't anymore with the current version, the latest (Mega Codec 1350)

My laptop runs with a Windows 7 Home Premium with an Intel Core i3 CPU M350 @ 2.27GHz 2.26Ghz Processor, and a 32 Bits Operational System

Below is a video description from the one of the videos I couldn't open, though I couldn't open any other videos (mostly MP4, Avi E MKV)

General
Complete name : C:\Users\PATorres\Videos\New Ones\MATA HARI (GRETA GARBO-1931).avi
Format : AVI
Format/Info : Audio Video Interleave
File size : 1.31 GiB
Duration : 1 h 25 min
Overall bit rate : 2 212 kb/s
Writing application : VirtualDubMod 1.5.10.2 (build 2540/release)
Writing library : VirtualDubMod build 2540/release

Video
ID : 0
Format : MPEG-4 Visual
Format profile : Advanced Simple@L5
Format settings, BVOP : 2
Format settings, QPel : No
Format settings, GMC : No warppoints
Format settings, Matrix : Default (MPEG)
Codec ID : XVID
Codec ID/Hint : XviD
Duration : 1 h 25 min
Bit rate : 1 941 kb/s
Width : 640 pixels
Height : 464 pixels
Display aspect ratio : 1.379
Frame rate : 25.000 FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Compression mode : Lossy
Bits/(Pixel*Frame) : 0.261
Stream size : 1.15 GiB (88%)
Writing library : XviD 1.1.2 (UTC 2006-11-01)

Audio #1
ID : 1
Format : MPEG Audio
Format version : Version 1
Format profile : Layer 3



Below is the generated log:


Codec Tweak Tool | Log file | Generated at 2017-09-10 03:51:51

##### System Information #####

OS: Windows 7 Home Premium Service Pack 1 (6.01.7601)
DirectX: 9.0c + 10 + 10.1 + 11
CPU name: Intel(R) Core(TM) i3 CPU M 350 @ 2.27GHz
CPU speed: 2261 MHz (4t)
Memory: 1984 MB
Screen size: 1366x768 (32bits) (60Hz)
Video card: <unknown>
Video driver: <unknown>
Audio device: Dispositivo de High Definition Audio
Audio driver: HdAudio.sys (Version 6.1.7601.17514) (11-19-2010)

##### K-Lite Codec Pack #####

KLCP version: 13.5.0
KLCP type: mega

Speaker conf: 7.1

MPC renderer: EVR CP
MPC subs: ISR

##### Decoder Settings #####

LAV Video:
H264=1 HEVC=1 VP9=1 VC1=1 MPEG2=1 MPEG4=1 WMV3=0

LAV Audio:
MP3=1 AAC=1 Vorbis=1 AC3=1 DTS=1 LPCM=1 WMA=0


##### DirectShow Filters (32-bit) #####

(A total of 85 filters, 0 shown, 85 hidden)

##### ICM Class Manager (32-bit) #####

(A total of 3 filters, 0 shown, 3 hidden)

##### Default source filters (32-bit) #####


(A total of 63 default source filters, 0 shown, 63 hidden)

##### ACM and VFW Codecs (32-bit) #####

(A total of 20 codecs, 0 shown, 20 hidden)

Thanks in advance for your help.

Pedro Alexandre Torres

Posts : 1
Join date : 2017-09-10

View user profile

Back to top Go down

Re: Can't use MPC with K-lite mega codec pack 1350, videos simply don't open

Post by Admin on Sun Sep 10, 2017 4:22 pm

It might be problem with your graphics driver. Try re-installing that.

Admin
Admin

Posts : 3681
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum