slow forward not working

View previous topic View next topic Go down

slow forward not working

Post by mbwellstx on Sun Sep 03, 2017 1:49 am

I recently upgraded my player (upgrade info is below).
Before the upgrade I was able to advance frame by frame. I would hold down control and
press then right or left arrow to advance one frame at a time. Now when I try this it advances
like ten frames. Where is the setting to restore that feature to how it was before?

MPC-HC (Nightly)
----------------
Build information:
   Version:            1.7.13.1 (d775fc7)
   Compiler:           MSVC 2015 Update 3 (SSE2)
   Build date:         Jul 18 2017
LAV Filters:
   LAV Splitter:       0.70.2.4
   LAV Video:          0.70.2.4
   LAV Audio:          0.70.2.4
   FFmpeg compiler:    MinGW-w64 GCC 6.3.0
Operating system:
   Name:               Windows NT 10.0 (build 15063)
   Version:            10.0 (64-bit)
Hardware:
   CPU:                AMD A8-6410 APU with AMD Radeon R5 Graphics
   GPU:                AMD Radeon(TM) R5 Graphics (driver version: 8.17.10.1404)[/i]

Thank you!

mbwellstx

Posts : 1
Join date : 2017-09-03

View user profile

Back to top Go down

Re: slow forward not working

Post by Admin on Sun Sep 03, 2017 5:29 pm

Framestep is right button without control.

You can customize the keyboard shortcuts in:
options > player > keys

Admin
Admin

Posts : 3737
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum