Keep getting Illegal Instruction error

View previous topic View next topic Go down

Keep getting Illegal Instruction error

Post by azy on Fri Aug 25, 2017 9:12 pm

I keep getting that error whenever fast forward or back track a movie, or just simple hitting play and start watching

Exception
Illegal instruction

Crashing module

Offset:0x25bdcd, Codebase 0x13F7E0000 (the string codebase changes depending on the part of the movie slider i click)

I believe it has something to do with the subtitles because without subs the videos play just fine, but i havent touched anything on the player and my older MPH worked just fine, i dont get it.

*EDIT*
I had installed the mega pack and that one gave me issues with the subtitles, desinstalled it, restarted PC and  downloaded standard pack, installed it and no issues so far. Tested it 2 times with mega pack, and both times same the same issue, restarted pc after install as well.

EDIT 2:
Just saw your reply Admin, thanks for response.


Last edited by azy on Sat Aug 26, 2017 12:37 am; edited 1 time in total

azy

Posts : 1
Join date : 2017-08-25

View user profile

Back to top Go down

Re: Keep getting Illegal Instruction error

Post by Admin on Sat Aug 26, 2017 12:35 am

This is already fixed in latest version.
http://codecguide.com/klcp_update.htm

Admin
Admin

Posts : 3555
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum