Abobe Bridge CS5.5 stopped playing mpeg

View previous topic View next topic Go down

Abobe Bridge CS5.5 stopped playing mpeg

Post by wicstun on Fri Mar 31, 2017 12:16 pm

I have been using Adobe bridge with windows 10 on a computer with no problems regarding thumbnails and previewing mpeg video files since I upgraded to windows 10 months / years ago Now it will not have mpeg files at all everytime I click on one Bridge crashes I produce a website with videos on for schools and many of my videos are in mpeg format (1TB worth) other avi formats are fine!
I am using codec pack 13 Mega have tried complete unistall and reinstall of older version then back to new - nothing will sort this out!
My laptop using codec pack 12 and same version of Bridge works fine!

Even tried lastest free Bridge CS - does not crash but just treats mpegs as images not video!

Very frustrated by this! I just hate computers when what was working fine breaks like this! Only think which I wonder if could have led to this was I had problem with OneDrive had to reinstall! But if this was issue would have thought reinstall codecs should have corrected

Either need solution of good alternative to bridge which will show thumbnails and allow video preview - any help would be much appreciated.

wicstun

Posts : 3
Join date : 2017-03-31

View user profile

Back to top Go down

Re: Abobe Bridge CS5.5 stopped playing mpeg

Post by wicstun on Fri Mar 31, 2017 1:16 pm

This is not just a Bridge problem just tried using xplorer2 to do same and it crashes too when click on an mpeg for preview!

wicstun

Posts : 3
Join date : 2017-03-31

View user profile

Back to top Go down

Re: Abobe Bridge CS5.5 stopped playing mpeg

Post by Admin on Fri Mar 31, 2017 2:30 pm

One of the Windows 10 updates from earlier this month broke it. Run Windows update manually from the Settings app and get the latest updates. That fixes it.

Admin
Admin

Posts : 3625
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Abobe Bridge CS5.5 stopped playing mpeg

Post by wicstun on Fri Mar 31, 2017 4:56 pm

Brilliant thanks so much this was doing my head in! Just hate the fact that the IT giants make these changes and affect the world! Google as bad as MS!!!

wicstun

Posts : 3
Join date : 2017-03-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum