Proper settings please help from experts

View previous topic View next topic Go down

Proper settings please help from experts

Post by sejmon on Thu Feb 23, 2017 10:31 am

hi

Need help from experts

After fresh install of windows i get repeat frame after ~40 seconds.
here is mpc log:
klcp_codec_log

with this file i get ~40s repeat
IMAX Grand Canyon Adventure River at Risk 2008 Blu-ray 1080p DTS-HD x264-playHD

with this file is very unstable video, stutering dropping frames....
District.9.2009.720p.BDRip.XviD.AC3-FLAWL3SS.avi

My connection is laptop via hdmi to receiver and then to tv.
Using with reclock, display set to 24Hz.
MadVR-jinc. Before fresh windows was everything OK.
reclock setting:




At first file i get better no repeat effect when is unchecked all formats in LAV Audio (dd,ac3,dts,hdmaster,...)
But then my receiver show only PCM format...but no changes with second file.

please for advice...

sejmon

Posts : 3
Join date : 2017-02-23

View user profile

Back to top Go down

Re: Proper settings please help from experts

Post by Admin on Thu Feb 23, 2017 3:15 pm

If you disable audio bitstreaming, then the audio is decoded on the computer, which allows ReClock to resample the audio to adjust playback speed to compensate for small differences between screen refresh rate and video framerate. PCM is uncompressed (decoded) audio.

A frame repeat is not very bad. Once per 40 seconds basically means that one in a thousand frames is shown for two vsync intervals instead of one. In most cases this is hardly noticeable.

There is a little trick that you can try to make the screen refresh rate more accurate. This often works and helps to decrease the frequency of repeat frames.

The trick involves creating a custom resolution in the NVIDIA control panel.

NVIDIA control panel > Display > Change Resolution > Customize > Create Custom Resolution
1) Use the native resolution of your screen
2) Leave refresh rate at 24 (or 23)
3) Change timing to manual and make the following changes:
3a) Decrease the value of Total Pixels Vertical by 1.
3b) Change refresh rate to 23.976

Admin
Admin

Posts : 3681
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Proper settings please help from experts

Post by sejmon on Thu Feb 23, 2017 8:25 pm



it does not help Neutral  and this repeat frame disturb me every ~40 second Neutral...and it is interesting that previously work fine...
any other advice maybe?

sejmon

Posts : 3
Join date : 2017-02-23

View user profile

Back to top Go down

Re: Proper settings please help from experts

Post by Admin on Thu Feb 23, 2017 11:26 pm

Easiest solution is just to keep bistreaming disabled.

Otherwise the only option is to further tweak the refresh rate. Here is a tutorial for that:
https://forum.doom9.org/showthread.php?t=173571

Admin
Admin

Posts : 3681
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Proper settings please help from experts

Post by sejmon on Sun Feb 26, 2017 11:24 am

sejmon wrote:

it does not help Neutral  and this repeat frame disturb me every ~40 second Neutral...and it is interesting that previously work fine...
any other advice maybe?

this sollution WORK Very Happy
i forgot to select auto fullscreen to 1920/1080/23 albino

thank you


sejmon

Posts : 3
Join date : 2017-02-23

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum