Media Player Classic lost own volume control?

View previous topic View next topic Go down

Media Player Classic lost own volume control?

Post by maxoku on Wed Feb 01, 2017 5:04 pm

I haven't update codec pack for some time, but recently I did. And now I have this problem that the player's volume control changes the Windows sound volume instead of having its own like before. It's really annoying, cuz I have to change it manually to right amount everytime I finish watching a video. Is there an option to restore it or is it a not fixed yet bug or a feature made on purpose?

maxoku

Posts : 4
Join date : 2017-02-01

View user profile

Back to top Go down

Re: Media Player Classic lost own volume control?

Post by Admin on Wed Feb 01, 2017 5:44 pm

MPC-HC options > Playback > Output > Audio Renderer > Default DirectSound Device

Normally the default setting of "System Default" also equals the one mentioned above. So if you have similar problems with other applications, then you should check your Windows sound settings, and/or re-install your sound driver.

Admin
Admin

Posts : 3375
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Media Player Classic lost own volume control?

Post by maxoku on Wed Feb 01, 2017 6:14 pm

Thank you very much for that advice, it worked perfectly Smile . It seems that in older version of the player any option would work the same, but now it's different Razz .

maxoku

Posts : 4
Join date : 2017-02-01

View user profile

Back to top Go down

Re: Media Player Classic lost own volume control?

Post by Admin on Wed Feb 01, 2017 8:35 pm

The player works the same as in the past (because those audio renderers are part of Windows, not part of the player). So perhaps you had the same adjustment in the past too.

Admin
Admin

Posts : 3375
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum