Windows Media Player not using ffshow audio decoder for .mp4?

View previous topic View next topic Go down

Windows Media Player not using ffshow audio decoder for .mp4?

Post by sub_optimal on Wed Jan 04, 2017 12:03 pm

Hello, have so far been unable to solve this

On my machine with XP I use both, MPC and Windows Media Player
and when I play a .mp4 file in WMP the ffshow audio decoder tray icon pops up and everything is perfect

On my other device running Windows 7 x64, I installed the newest K-lite codec pack
now when I play a .mp4 in WMP the ffshow audio decoder tray icon doesn't show up only the LAV splitter icon Shocked

when I play .mp4 in MPC the ffshow tray icon pops up and everything's groovy

I tried using the Win7 filter tweaker, but to no avail. I tried disabling the Media foundation and deselecting .mp4 from it, still no go.

So I'm stumped, I tried selecting ffshow for everything over LAV, that didn't work either. I tried using on WMP x86 only, WMP x64 only still nothing, only the LAV splitter poping up Sad

sub_optimal

Posts : 1
Join date : 2017-01-04

View user profile

Back to top Go down

Re: Windows Media Player not using ffshow audio decoder for .mp4?

Post by Admin on Wed Jan 04, 2017 4:46 pm

If you see LAV Splitter icon, it means it is successfully using DirectShow instead of Media Foundation.

It is probably using decoders from Microsoft right now. You can disable the audio and video decoders at:
Codec Tweak Tool > MS Codec Tweaks

Admin
Admin

Posts : 3555
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum