KLCP works differently on standard users account.

View previous topic View next topic Go down

KLCP works differently on standard users account.

Post by Xemidra on Sat Nov 19, 2016 11:52 am

Hi,

I'm a big fun of K-Lite Codec Pack and MPC-HC. I'm using Windows 7 with standard user account for security reasons. For some reason default settings for MPC-HC and the whole codec pack are different on standard and admin users. Even worse. When I reset to default settings on MPC-HC I get different settings then when I reset to default on Codec Tweak Tool. Why is that?

Can you please start testing the pack on standard user account?

Xemidra

Posts : 17
Join date : 2016-04-12

View user profile

Back to top Go down

Re: KLCP works differently on standard users account.

Post by Admin on Sun Nov 20, 2016 4:37 am

Codec Tweak Tool takes into account the settings chosen during installation when resetting. MPC-HC itself just does a dumb reset.

Are you having a specific problem?

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: KLCP works differently on standard users account.

Post by Xemidra on Mon Nov 21, 2016 3:31 am

That would explain a lot.

Xemidra

Posts : 17
Join date : 2016-04-12

View user profile

Back to top Go down

Re: KLCP works differently on standard users account.

Post by Sponsored content Today at 7:10 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum