Weird bug on "Media created date"

View previous topic View next topic Go down

Weird bug on "Media created date"

Post by relooped on Sun Oct 09, 2016 11:54 pm

I ran into a weird bug. Some files I download show date media created 01.01.1970 02:00.
If I use remove K-lite and install another (CCCP) it shows real date when I downloaded them.
Currently I’m using Mega pack and I have tried all different K-Lite codec packs, still shows downloaded date 01.01.1970 02:00.
Is there a way to show real downloaded date?

relooped

Posts : 1
Join date : 2016-10-09

View user profile

Back to top Go down

Re: Weird bug on "Media created date"

Post by Admin on Mon Oct 10, 2016 2:39 am

The codec pack should not have any effect on the dates shown by Explorer. That specific date corresponds to a timestamp value of 0. Some people intentionally set this value to hide the real creation date. That would explain why only certain file have the problem.

Or does the date of an already downloaded file change?

Admin
Admin

Posts : 2985
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Weird bug on "Media created date"

Post by Admin on Mon Oct 10, 2016 2:45 am


Admin
Admin

Posts : 2985
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Weird bug on "Media created date"

Post by Sponsored content Today at 1:21 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum