Issues fast forwarding in WMC

View previous topic View next topic Go down

Issues fast forwarding in WMC

Post by itprotj on Fri Aug 19, 2016 7:53 pm

OS: Win7 SP1 64bit
Latest K-lite pack


Quite the irony but in order to get subtitles to work on my Windows Media Center I followed the guide over here https://www.codecguide.com/windows7_preferred_filter_tweaker.htm in disabling microsofts foundation codec to force it to use K-lites codecs instead.. but the problem is whilst subtitles now works fast forward does not Sad.
Fast forwarding never did work on AVI, mkv, mov etc only worked on .mp4 video files but now it doesn't at all, only allows you to skip.

I honestly don't have much knowledge about codecs and am hesitant messing around with options. Is there some sort of checkbox or maybe another codec I have to use to bring back fast forward functionality along with keeping subtitles?

Thanks

itprotj

Posts : 1
Join date : 2016-08-19

View user profile

Back to top Go down

Re: Issues fast forwarding in WMC

Post by Admin on Sat Aug 20, 2016 1:09 am

Fast forward in WMC only works for formats played using Media Foundation. There is no technical reason for this, as DirectShow also provides such functionality. Microsoft simply chose only to support it this way, so there is unfortunately no solution or workaround.

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum