Bug in the update 12.1.9

View previous topic View next topic Go down

Bug in the update 12.1.9

Post by gogol1 on Wed Jun 15, 2016 4:04 am

Hello

You probably already have noticed but I still say. The update 12.1.9 there is a bug due to which incorrect is played the video and audio on Blu Ray when the track has a 448kbps bitrate.

gogol1

Posts : 2
Join date : 2016-06-15

View user profile

Back to top Go down

Re: Bug in the update 12.1.9

Post by Admin on Wed Jun 15, 2016 4:13 am

Which audio format? What exactly happens?

Admin
Admin

Posts : 2979
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Bug in the update 12.1.9

Post by Admin on Wed Jun 15, 2016 4:24 am

Confirmed bug for Dolby Atmos.

Admin
Admin

Posts : 2979
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Bug in the update 12.1.9

Post by gogol1 on Wed Jun 15, 2016 6:47 am

Admin wrote:Which audio format? What exactly happens?

Dolby AC3 48000Hz 6ch 448kbps

Twitching video image and is ringing sound. On tracks with a bitrate of 640 kbps and above, everything is normal. The update 12.1.8 everything is normal. While the back at him.

gogol1

Posts : 2
Join date : 2016-06-15

View user profile

Back to top Go down

Re: Bug in the update 12.1.9

Post by Admin on Wed Jun 15, 2016 10:08 pm

Will be fixed in next version.

Admin
Admin

Posts : 2979
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Bug in the update 12.1.9

Post by Sponsored content Today at 1:33 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum