The sound browser in terminal mode

View previous topic View next topic Go down

The sound browser in terminal mode

Post by MECHLAB on Tue May 31, 2016 11:43 pm

Hello!
After installing the K-Lite_Codec_Pack_1215_Mega, the sound in the browser to access the terminal mode is reproduced become twice as fast ...
(to install the sound pack did not exist, so thanks for pak Smile)
Somebody can prompt settings for the normalization of audio playback from your browser in terminal mode?
Thank you)

----

But putting the K-Lite_Codec_Pack_1215_Full.exe also able to enjoy the peace ...
And the difference between Mega and Full ...:

Same as Full, plus:

ACM and VFW codecs for video encoding / editing
AC3Filter (as alternative choice for LAV and ffdshow audio decoders)
DXVA1 hardware acceleration (for Windows XP)
Haali Media Splitter (as alternative choice for LAV Splitter)
Haali Matroska Muxer

Yeah ... so it is necessary to dig into the settings of these fellows ....

MECHLAB

Posts : 6
Join date : 2016-05-31

View user profile

Back to top Go down

Re: The sound browser in terminal mode

Post by Admin on Wed Jun 01, 2016 3:04 am

Most of the extras in the Mega pack are not installed/used by default. Only the ACM/VFW codecs are used by default. You can enable/disable each installed component with the Codec Tweak Tool.

I don't understand what you mean with terminal mode in the browser.

Admin
Admin

Posts : 2985
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: The sound browser in terminal mode

Post by MECHLAB on Wed Jun 01, 2016 5:23 pm

Good day!

Nevertheless, the fact - when installing the pack Full - the sound of the browser in the terminal mode, no ... And when you install Mega - there ...
But playing very fast and funny ...

Perhaps I should explain why there is such a problem ...
It sounds strange of course, but I was tasked to provide access to the Internet network of the company's employees through a single point - the so-called demilitarized (situated in the other logical subnet) a terminal server.
Employees connect via RDP, you log on immediately starts the browser, provided traffic control and visited resources, impose restrictions on downloading content.

And everything is good, but the sound is not in the browser. And it is generally the need - sometimes seminars and educational lectures head of our company in the on-line conferences.
You say that when you install Mega pack machine are utilized ACM / VFW codecs?
Then maybe funny accelerated playback occurs because of a mismatch of the bit rates that is served from the browser, and try to be reproduced via the RDP Audio Driver ...

RDP Audio Driver think has a lower bitrate ...
Please tell me - in what settings you can understate bitrate ACM / VFW codecs?

Thank You very much!

MECHLAB

Posts : 6
Join date : 2016-05-31

View user profile

Back to top Go down

Re: The sound browser in terminal mode

Post by MECHLAB on Wed Jun 01, 2016 7:03 pm

Thank you very much for the tip!
Indeed if you disable the codec AC3 ACM codec (as3asm.asm) - sound in Terminal mode browser is disabled when you turn - respectively, is included Smile
It remains the case for small - to adapt to the audio drayvr RDP ...
Please tell me - in what settings to understate the bitrate of the codec?
In principle, suitable even mono sound ...
Once again, thank you very much!

MECHLAB

Posts : 6
Join date : 2016-05-31

View user profile

Back to top Go down

Re: The sound browser in terminal mode

Post by Admin on Thu Jun 02, 2016 12:17 am

The codec does not have any settings. It simply decodes the audio. Bitrate is something that you set in an encoder, not a decoder.

The real problem is that you are getting AC3 audio. That is very unusual. Something on the server or in the RDP software is converting the audio to AC3. If you are using Citrix, then look in the audio redirection settings, there should be an option to select the audio format. Change it to MP3.

Admin
Admin

Posts : 2985
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: The sound browser in terminal mode

Post by MECHLAB on Thu Jun 02, 2016 1:00 am

ehh ...(((
Yes, the problem does not quite trivial ... I do not think that run into such an effect ... No, do not use Citrix ... Server - 2003 Enterprise 32-bit service pack 2, the client - windows 7 32-bit, connected via RDP. .
Moreover, at the entrance to the sound of the standard greeting is played, that is, fulfills system sounds fine ...
Just normal reproduces the sound track with MP3 ... (via MPC-HC (Nightly) 1.7.10.234)
But the trouble with the browser - as a test trying to watch youtube videos or listening to online radio stations ... - playback speeds twice as ...
Well .. I'll think more ...
This is the only problem that does not allow me to hand over the project ...
Thank you!)

MECHLAB

Posts : 6
Join date : 2016-05-31

View user profile

Back to top Go down

Re: The sound browser in terminal mode

Post by Admin on Thu Jun 02, 2016 1:52 am

Does it happen with all browsers? IE, FireFox, Chrome?

Admin
Admin

Posts : 2985
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: The sound browser in terminal mode

Post by MECHLAB on Thu Jun 02, 2016 7:06 pm

Hello!
You are a genius!!!
On the bundle IE 8 + K-Lite 12.1.6 Mega + Flash Player 21.0.0.242 sound went without distortion !!! Smile))
Thank you, thank you, thank you !!! Smile))

Later I Play around with other browsers - I'll write to you, can help for data storage.
In Google Chrome, and Opera - the sound is distorted ...
... And that it seems to me that this flash player so naughty (?) ...

p.s. on FireFox - silence ... (perhaps because the Flash Player plug-in is not installed ...)

MECHLAB

Posts : 6
Join date : 2016-05-31

View user profile

Back to top Go down

Re: The sound browser in terminal mode

Post by Admin on Fri Jun 03, 2016 1:48 am


Admin
Admin

Posts : 2985
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: The sound browser in terminal mode

Post by MECHLAB on Fri Jun 03, 2016 10:35 pm

Good day!
I conducted a series of experiments on the newly installed system (Server 2003 Enterprise SP1 R2) with the latest versions of popular browsers, Flash Player 21.0.0.242 and K-Lite Mega 12.1.7:
On the platform, Opera or Chrome (PPAPI) - sound hamsters inhaled helium Smile
On Mozilla platform (NPAPI) - silence
On platfoma Internet Explorer (ActiveX) - the sound in Terminal mode Acceptable quality...
Maybe someone will be interested and will help ...
Thank you very much - very big!

MECHLAB

Posts : 6
Join date : 2016-05-31

View user profile

Back to top Go down

Re: The sound browser in terminal mode

Post by Admin on Sat Jun 04, 2016 12:13 am

Windows Control Panel > Sound
Make sure that the default device is set to "Speakers" and not one of the HDMI or digital output devices.

You could also try updating the sound driver on the server.

Admin
Admin

Posts : 2985
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: The sound browser in terminal mode

Post by Sponsored content Today at 1:20 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum