Youtube image going slow

View previous topic View next topic Go down

Youtube image going slow

Post by LikeManu on Mon May 09, 2016 4:10 pm

Hi! I upgraded from 12.0.5 to 12.1.0 using the normal installer and selected the option to use previous configurations.
The version of the Codec Pack is Mega and it was the default installation but with the Lots of stuff.
When it finished installing I used the Codec Tweak tool

As it finished I opened this video and it showed like this:

So I manually set it to the begining and started playing but slow. When I say slow I mean the audio was great, but the video went slow, and after a few seconds, both audio and video stops and starts again from the correct time (the audio time).
It continues doing that and I don't really know what's happening. Help!!!

I use the HTML5 Youtube player

My System Specs are:
CPU: AMD A6-3500 APU 2.10GHz
GPU (APU): AMD Raedeon HD 6530D
RAM: 4Gb
OS: Windows 10 Pro x64

Thanks a lot!!

LikeManu

Posts : 1
Join date : 2016-05-09

View user profile

Back to top Go down

Re: Youtube image going slow

Post by Admin on Mon May 09, 2016 11:46 pm

HTML5 playback does not use anything from the codec pack. It uses the Media Foundation codecs from Microsoft.

Empty your temporary internet files and reboot the computer. That may solve the problem. If not, the first thing to try is a different version of the AMD graphics driver.

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum