h260 file video is ok but no audio

View previous topic View next topic Go down

h260 file video is ok but no audio

Post by albertkcchin on Tue May 03, 2016 8:06 pm

Dear Sir,

I tried playing back h260 format using window media player which is ok with video but there is no audio.
Have tried all the tweaks and still could not get any audio.

Please advise.

Best Regards
Albert

albertkcchin

Posts : 4
Join date : 2016-05-03

View user profile

Back to top Go down

Re: h260 file video is ok but no audio

Post by Admin on Tue May 03, 2016 11:41 pm

Right-click on the file and select MediaInfo. Copy the details here so I can see what kind of audio it contains.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: h260 file video is ok but no audio

Post by albertkcchin on Wed May 04, 2016 9:55 pm

How do I upload the file for you to see.

albertkcchin

Posts : 4
Join date : 2016-05-03

View user profile

Back to top Go down

Re: h260 file video is ok but no audio

Post by Admin on Wed May 04, 2016 10:05 pm

MediaInfo just shows text, which you can copy/paste here.

If you want to upload a file you could use http://www.sendspace.com or similar site.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: h260 file video is ok but no audio

Post by albertkcchin on Wed May 04, 2016 10:17 pm

what email address to send to please

albertkcchin

Posts : 4
Join date : 2016-05-03

View user profile

Back to top Go down

Re: h260 file video is ok but no audio

Post by Admin on Wed May 04, 2016 10:36 pm

You can send me a private message here in the forum:
http://codecs.forumotion.net/privmsg?mode=post&u=1

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: h260 file video is ok but no audio

Post by Admin on Sat May 07, 2016 6:24 am

It seems to be a raw MJPEG video stream. It doesn't have a container (like AVI, MP4 or Matroska). It does not seem to contain any audio. Are you sure that the camera records audio as well?

You should be able to find software on the website of the manufacturer of your camera to play this video. Maybe that is able to play audio, assuming the file has it.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: h260 file video is ok but no audio

Post by albertkcchin on Sat May 07, 2016 9:10 pm

Hi,

Thanks for your quick response, this is recorded by an IP camera (SINEOJI) korea brand, it is solely control by the mobile phone and the recording can also be save on to the phone. When it is save onto the phone it is in AVI format and there is audio so I assume when it is saved into the SD card of the camera there is also audio.

Best Regards
Albert

albertkcchin

Posts : 4
Join date : 2016-05-03

View user profile

Back to top Go down

Re: h260 file video is ok but no audio

Post by Admin on Sun May 08, 2016 6:50 am

Maybe the audio is stored as a separate file.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: h260 file video is ok but no audio

Post by Sponsored content Today at 5:44 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum