Sound only in K-lite 12.1

View previous topic View next topic Go down

Sound only in K-lite 12.1

Post by internlin on Sun May 01, 2016 6:33 am

Dear sir,

I found a file that can play correctly in old version oh K-lite(maybe before 2015 in my memory), however
it only plays the sound in K-lite 12.1. Would you please check the file, thank you.

https://drive.google.com/file/d/0BzJF2SZgJ5GjaDhpbFlnOXd4YUk/view?usp=sharing

internlin

Posts : 30
Join date : 2014-08-24

View user profile

Back to top Go down

Re: Sound only in K-lite 12.1

Post by Admin on Mon May 02, 2016 4:46 am

It plays OK here.

Which filters are shown for you in:
MPC-HC menu > Play > Filters

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Sound only in K-lite 12.1

Post by internlin on Tue May 03, 2016 3:08 am

Filters currently loaded:
- Default DirectSound Device
- VMR 9
- Audio Switcher
- DScaler Mpeg2 Video Decoder
- LAV Audio Decoder
- LAV Splitter Source (internal)

internlin

Posts : 30
Join date : 2014-08-24

View user profile

Back to top Go down

Re: Sound only in K-lite 12.1

Post by Admin on Tue May 03, 2016 3:11 am

Oh, you are still using XP.

Enable MPEG-2 in LAV Video decoder.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Sound only in K-lite 12.1

Post by internlin on Tue May 03, 2016 3:29 am

Dear sir,

After I tweak by myself, it can't use VRM9, but can use overlay for play this file, why?


Last edited by internlin on Tue May 03, 2016 3:37 am; edited 2 times in total

internlin

Posts : 30
Join date : 2014-08-24

View user profile

Back to top Go down

Re: Sound only in K-lite 12.1

Post by internlin on Tue May 03, 2016 3:30 am

Admin wrote:Oh, you are still using XP.

Enable MPEG-2 in LAV Video decoder.

I've enabled before, it seems not the problem there...

internlin

Posts : 30
Join date : 2014-08-24

View user profile

Back to top Go down

Re: Sound only in K-lite 12.1

Post by internlin on Tue May 03, 2016 3:35 am

use EVR is ok, too

internlin

Posts : 30
Join date : 2014-08-24

View user profile

Back to top Go down

Re: Sound only in K-lite 12.1

Post by Admin on Tue May 03, 2016 4:17 am

No, problem with VRM9 on my Windows 7 computer. I can't test it on Windows XP because VRM9 does not work in my virtual machine.

You could try enabling software deinterlacting in LAV Video decoder.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Sound only in K-lite 12.1

Post by internlin on Tue May 03, 2016 12:16 pm

I tried on my office's PC with k-lite 12.1, which is also XP, it's ok with VRM9...

It's so strange...

internlin

Posts : 30
Join date : 2014-08-24

View user profile

Back to top Go down

Re: Sound only in K-lite 12.1

Post by Admin on Tue May 03, 2016 11:38 pm

Could be a graphics driver problem.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Sound only in K-lite 12.1

Post by Sponsored content Today at 4:39 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum