Subtitles not found

View previous topic View next topic Go down

Subtitles not found

Post by gezginrocker on Tue Mar 29, 2016 11:56 am

Let's say the movie is titled "Life of Pi.mp4". When I search for subtitles, none is found. It only finds subtitles for exact name, for example "Life.of.Pi.2012.720p.BRrip.x264.GAZ.YIFY.mp4".

When I first installed K-lite it wasn2t like that, this is a problem with recent versions. I've checked all subtitle providers. Is there a solution for this problem?

Thanks

gezginrocker

Posts : 2
Join date : 2016-03-29

View user profile

Back to top Go down

Re: Subtitles not found

Post by Admin on Wed Mar 30, 2016 4:09 am

Yes, it seems to skip the search if the filename is too generic. I will talk to the developers of MPC-HC about it.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Subtitles not found

Post by gezginrocker on Wed Mar 30, 2016 4:34 am

Great news, thanks a lot for your interest. Smile

gezginrocker

Posts : 2
Join date : 2016-03-29

View user profile

Back to top Go down

Re: Subtitles not found

Post by Admin on Wed Mar 30, 2016 5:38 am

Meanwhile, a pattern like this is sufficient:
Moviename.720p.BRrip.mp4

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Subtitles not found

Post by Admin on Sat Apr 02, 2016 2:21 am

It is confirmed to be a bug. Should get fixed soon.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Subtitles not found

Post by Sponsored content Today at 7:08 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum