DTS not working

View previous topic View next topic Go down

DTS not working

Post by techman on Sat Mar 12, 2016 6:39 pm

Hi All
I am using newest Windows 10 release and not being able to get DTS audio to play using KLite Mega newest 12 install
I thought did fix this before with uninstall reinstall but did not work.
I read some old posts online with fixes that did not help either so hoping to find the fix here.
The problem is in Window 10 movie program as well with picture but no sound.
I do have Aiseesoft Blu-ray Player and it playing sound but no problem.
So let me post this now for feedback TIA!

techman

Posts : 5
Join date : 2016-03-12

View user profile

Back to top Go down

Re: DTS not working

Post by Admin on Sun Mar 13, 2016 3:48 am

The Movies & TV application is only able to use the Media Foundation codecs from Micrsoft. It doesn't use anything from the codec pack.

For Windows Media Player you should be able to solve it with this tweak:
Codec Tweak Tool > MS Codec Tweaks > Disable Microsoft DTV-DVD audio decoder

Admin
Admin

Posts : 2985
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: DTS not working

Post by techman on Sun Mar 13, 2016 8:20 am

I wanted MPC to play the DTS audio.
I try the Disable Microsoft DTV-DVD audio decoder but still no audio

techman

Posts : 5
Join date : 2016-03-12

View user profile

Back to top Go down

Re: DTS not working

Post by Admin on Mon Mar 14, 2016 1:00 am

MPC can play DTS already with default settings. You don't need to disable any codecs.

I suspect you enabled bitstreaming during installation when you should not have.
Codec Tweak Tool > Audio Output > Audio Bitstreaming > Disabled

Admin
Admin

Posts : 2985
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: DTS not working

Post by techman on Mon Mar 14, 2016 5:02 am

Admin wrote:MPC can play DTS already with default settings. You don't need to disable any codecs.

I suspect you enabled bitstreaming during installation when you should not have.
Codec Tweak Tool > Audio Output > Audio Bitstreaming > Disabled

That was it but still pretty confused on what those settings should be by default when at some point I need to reinstall software for correct audio setting with my HDMI TV Monitor as
I have done this before set it up wrong.

techman

Posts : 5
Join date : 2016-03-12

View user profile

Back to top Go down

Re: DTS not working

Post by Admin on Mon Mar 14, 2016 9:06 am

Use the default setting next time (= bitstreaming disabled). All compressed audio will then be decoded on the PC and send over the HDMI as uncompressed PCM audio.

Enable bitstreaming only if the audio must be decoded by an external receiver.

Admin
Admin

Posts : 2985
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: DTS not working

Post by Sponsored content Today at 1:21 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum