No more "media info"

View previous topic View next topic Go down

No more "media info"

Post by freewee on Wed Mar 02, 2016 1:12 pm

Hi!
With the last update "klcp_update_1198_20160301", I have no more shell "media info", MSVCP140.dll missing!
W7 SP1 64b on 2PCs
Thank you
Dominique Breton

freewee

Posts : 2
Join date : 2016-03-02

View user profile

Back to top Go down

Re: No more "media info"

Post by Admin on Wed Mar 02, 2016 4:20 pm

Thanks for the report! It will be fixed asap.

Admin
Admin

Posts : 3689
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: No more "media info"

Post by bebb on Wed Mar 02, 2016 11:31 pm

I agree and I have looked at three of my computers, none of them have this msvcp140.dll file in Windows and all three of those computers work fine with "media Info" However on my forth computer which took the latest update this morning I am experiencing the same problem as described by Dominique.

bebb

Posts : 16
Join date : 2011-09-04
Age : 106
Location : somewhere between heaven and hell

View user profile

Back to top Go down

Re: No more "media info"

Post by Admin on Thu Mar 03, 2016 4:21 pm

It has already been fixed in 12.0.1 update.

Admin
Admin

Posts : 3689
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: No more "media info"

Post by bebb on Thu Mar 03, 2016 5:18 pm

thank you, will download now.

bebb

Posts : 16
Join date : 2011-09-04
Age : 106
Location : somewhere between heaven and hell

View user profile

Back to top Go down

Re: No more "media info"

Post by freewee on Thu Mar 03, 2016 6:00 pm

Quick release, Media Info is back!
Thank you very much
Dominique

freewee

Posts : 2
Join date : 2016-03-02

View user profile

Back to top Go down

Re: No more "media info"

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum