Problem with Windows Media Player Classic and the LAV Codec

View previous topic View next topic Go down

Problem with Windows Media Player Classic and the LAV Codec

Post by Xenon on Mon Feb 22, 2016 3:35 am

Hi there!
I use the Media Player Classic as the Main Videoplayer on my System and I have a problem with my LAV Codec. I have a video format (.mp4) which i can't read completely in the Media Player Classic. I have no picture but I have a perfect Sound. The thing I do not understand, is that the Videofile is reading by the Windows Media Play without no Problems. There is Sound and Video and on my Taskbar there open the Filter LAV Video Decoder (2x), LAV Sound Decoder (2x) and LAV Splitter (2x).

So I think i have all Filters I need, but how I Can use it in my Media Player Classic? Sad

Sorry for my bad english, I hope you understand me.

My System :
System: Windows 7 Ultimate 64 Bit
CPU: Intel Core i7 - 3770K 3.50 GHz
RAM: 32 GB
GPU: AMD Radeon HD 7800
K-Lite Codec Pack: K-Lite_Codec_Pack_1165_Basic

Xenon

Posts : 2
Join date : 2016-02-22
Age : 31
Location : Germany

View user profile

Back to top Go down

Re: Problem with Windows Media Player Classic and the LAV Codec

Post by Admin on Mon Feb 22, 2016 6:49 am

First update to the latest version (11.9.6).

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Problem with Windows Media Player Classic and the LAV Codec

Post by Xenon on Mon Feb 22, 2016 7:47 am

It works Smile

I'm sorry that I did not come himself about it.

Thank you for your help Admin. Wish you all the best!!

Xenon

Posts : 2
Join date : 2016-02-22
Age : 31
Location : Germany

View user profile

Back to top Go down

Re: Problem with Windows Media Player Classic and the LAV Codec

Post by Sponsored content Today at 9:10 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum