Problem with slowmotion playback in HD video

View previous topic View next topic Go down

Problem with slowmotion playback in HD video

Post by hassan_mafi on Fri Jan 29, 2016 6:18 am

Hi , I installed windows 7 and now i can't play HD videos , i could play them before but now i can't
Please help

hassan_mafi

Posts : 3
Join date : 2016-01-29

View user profile

Back to top Go down

Re: Problem with slowmotion playback in HD video

Post by Admin on Fri Jan 29, 2016 1:04 pm

Please copy this information here:
Codec Tweak Tool > Generate Log

Admin
Admin

Posts : 3736
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Problem with slowmotion playback in HD video

Post by hassan_mafi on Sun Jan 31, 2016 9:02 pm

Codec Tweak Tool | Log file | Generated at 2016-02-01 00:31:41

##### System Information #####

OS: Windows 7 Ultimate (6.01.7601) (x64)
DirectX: 9.0c + 10 + 10.1 + 11
CPU name: Intel(R) Pentium(R) 4 CPU 3.20GHz
CPU speed: 3215 MHz
Memory: 2048 MB
Screen size: 1366x768 (32bits) (60Hz)
Video card: AMD Radeon HD 5450
VendorID: 1002, DeviceID: 68f9
Video mem: 1024 MB
Video driver: aticfx64.dll (Catalyst 08.4)
Audio device: Realtek High Definition Audio
VendorID: 10ec, DeviceID: 0888
Audio driver: RTKVHD64.sys (Version 6.0.1.7673) (11-24-2015)

##### K-Lite Codec Pack #####

KLCP version: 11.9.0
KLCP type: mega

Speaker conf: 2.0

MPC renderer: EVR CP
MPC subs: ISR

##### Decoder Settings #####

LAV Video (x86):
H264=1|0 VC1=1|0 MPEG2=1|0 MPEG4=1|0 FLV1=1 WMV3=0

LAV Video (x64):
H264=1|0 VC1=1|0 MPEG2=1|0 MPEG4=1|0 FLV1=1 WMV3=0

LAV Audio (x86):
MP3=1 AAC=1 Vorbis=1 AC3=1 DTS=1 LPCM=1 WMA=0

LAV Audio (x64):
MP3=1 AAC=1 Vorbis=1 AC3=1 DTS=1 LPCM=1 WMA=0

ffdshow (x86):
H264=0 VC1=0 MPEG2=0 XVID=0 DX50=0 DIV3=0 FLV1=0 RAW=0
MP3=0 AAC=0 Vorbis=0 AC3=0 DTS=0 LPCM=0 RAW=0

ffdshow (x64):
H264=0 VC1=0 MPEG2=0 XVID=0 DX50=0 DIV3=0 FLV1=0 RAW=0
MP3=0 AAC=0 Vorbis=0 AC3=0 DTS=0 LPCM=0 RAW=0


##### DirectShow Filters (32-bit) #####

(A total of 85 filters, 0 shown, 85 hidden)

##### DirectShow Filters (64-bit) #####

(A total of 86 filters, 0 shown, 86 hidden)

##### ICM Class Manager (32-bit) #####

(A total of 3 filters, 0 shown, 3 hidden)

##### ICM Class Manager (64-bit) #####

(A total of 3 filters, 0 shown, 3 hidden)

##### Default source filters (32-bit) #####


(A total of 62 default source filters, 0 shown, 62 hidden)

##### Default source filters (64-bit) #####


(A total of 54 default source filters, 0 shown, 54 hidden)

##### ACM and VFW Codecs (32-bit) #####

(A total of 20 codecs, 0 shown, 20 hidden)


##### ACM and VFW Codecs (64-bit) #####

(A total of 19 codecs, 0 shown, 19 hidden)


hassan_mafi

Posts : 3
Join date : 2016-01-29

View user profile

Back to top Go down

Re: Problem with slowmotion playback in HD video

Post by Admin on Mon Feb 01, 2016 8:48 am

In the settings of LAV Video decoder enable DXVA2 (native) hardware acceleration.


Admin
Admin

Posts : 3736
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Problem with slowmotion playback in HD video

Post by hassan_mafi on Tue Feb 09, 2016 7:58 pm

Where can i find it???

hassan_mafi

Posts : 3
Join date : 2016-01-29

View user profile

Back to top Go down

Re: Problem with slowmotion playback in HD video

Post by Admin on Tue Feb 09, 2016 9:40 pm

Start > Programs > K-Lite Codec Pack > Configuration > LAV Video

Admin
Admin

Posts : 3736
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Problem with slowmotion playback in HD video

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum