K-lite 11.7.0 work in xp?

View previous topic View next topic Go down

K-lite 11.7.0 work in xp?

Post by ridick01 on Sat Nov 21, 2015 7:47 am

Does in window xp? bucause mpc-hc 1.7.10 need vista or newer

ridick01

Posts : 1
Join date : 2015-11-21

View user profile

Back to top Go down

Re: K-lite 11.7.0 work in xp?

Post by Admin on Sat Nov 21, 2015 8:05 am

MPC-HC 1.7.10 should still work on XP. Why do you think it doesn't work anymore?

K-Lite 11.7.x works fine here on XP.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum