4K 60fps videos not running at 60fps! (cpu/videocard usage is low)

View previous topic View next topic Go down

4K 60fps videos not running at 60fps! (cpu/videocard usage is low)

Post by ROBERTO ROSSI on Wed Nov 11, 2015 1:54 am

Hi there.

I have just one issue. My 4k natural 60fps videos (such as those that can be downloaded from youtube), like bigbuckbunny 4k60fps, firestrike from 3dmark, starcitizen-piecesofeight from youtube....... does not play at 60 fps, but to sth as 38 fps.. the audio is okay (60fps) but the video is slow (40 fps). interesting is that nor videocard, not cpu, memory... anything is being used that much, its been only at 40-50% usage.

I use MPC-HC x86, reclock, mad-vr, lav filters (dxva (copy-back))... i tried to use custom video renderer, system default video and audio, but none were good.

Is there a way to use more cpu to make this videos flow at 60fps? I tried to raise the threads from lav filters, but nothing happened.

Thank you

ROBERTO ROSSI

Posts : 3
Join date : 2015-11-11

View user profile

Back to top Go down

Re: 4K 60fps videos not running at 60fps! (cpu/videocard usage is low)

Post by ROBERTO ROSSI on Wed Nov 11, 2015 3:14 am

I've noticed i cant play 4k 60fps native videos on dxva copy back, just on nvidia cuvid,.... dont know why.... but problem solved

ROBERTO ROSSI

Posts : 3
Join date : 2015-11-11

View user profile

Back to top Go down

Re: 4K 60fps videos not running at 60fps! (cpu/videocard usage is low)

Post by Admin on Wed Nov 11, 2015 5:26 am

Which graphics card do you have? Both Intel and NVIDIA? Is the video H.264 or H.265?

Most Intel GPUs only have hybrid hardware acceleration in case of H.265. They are often not fast enough to do 4K at 60fps.

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: 4K 60fps videos not running at 60fps! (cpu/videocard usage is low)

Post by ROBERTO ROSSI on Wed Nov 11, 2015 7:14 am

Admin wrote:Which graphics card do you have? Both Intel and NVIDIA? Is the video H.264 or H.265?

Most Intel GPUs only have hybrid hardware acceleration in case of H.265. They are often not fast enough to do 4K at 60fps.

obs. its not youtube...... its video at 4k 60 fps played on mpc-hc..
nvidia geforce gtx 960 4gb...
cpu fx-8370 4gb



ROBERTO ROSSI

Posts : 3
Join date : 2015-11-11

View user profile

Back to top Go down

Re: 4K 60fps videos not running at 60fps! (cpu/videocard usage is low)

Post by Admin on Wed Nov 11, 2015 11:51 am

MPC-HC x64 should give better performance. But you can't use ReClock with it.

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: 4K 60fps videos not running at 60fps! (cpu/videocard usage is low)

Post by Sponsored content Today at 9:16 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum