H264 not showing in MPC capture mode

View previous topic View next topic Go down

H264 not showing in MPC capture mode

Post by donglacville on Sun Nov 08, 2015 3:24 am

Hello all, I hope someone could help me with this. I've been trying to use capture mode in MPC to do live stream using Logitech C920 webcam. Sometimes, on the top left drop down options under "Video," it has H264 as the first option which is what I want but most of the time, it just automatically disappear and replaced with 3 other options (YUY2, MJPG, RGB24) which none of it works smoothly (only MJPG but the audio cracking). Does anyone know why this happen and how to bring back the H264 option?

donglacville

Posts : 3
Join date : 2015-11-08

View user profile

Back to top Go down

Re: H264 not showing in MPC capture mode

Post by Admin on Mon Nov 09, 2015 2:56 am

Those options are provided by the capture device. So check the settings of the webcam.

Admin
Admin

Posts : 2986
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: H264 not showing in MPC capture mode

Post by donglacville on Mon Nov 09, 2015 5:52 am

Thank you Admin for the response but could you please show me how to do that, is there any place in the Windows 10 for that settings and can you please let me know what I should look for?

donglacville

Posts : 3
Join date : 2015-11-08

View user profile

Back to top Go down

Re: H264 not showing in MPC capture mode

Post by Admin on Tue Nov 10, 2015 12:45 am

You can download software for the webcam at the Logitech website.
http://support.logitech.com/product/hd-pro-webcam-c920

Admin
Admin

Posts : 2986
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: H264 not showing in MPC capture mode

Post by donglacville on Mon Nov 16, 2015 4:22 pm

Thank you again Admin, I have tried that but I couldn't figure out a way to fix it, I've also reinstalled the whole Windows 10 but nothing changes, it's so weird because it used to be there but now it's just gone and I haven't seen it coming back which happened a few times in the past.

donglacville

Posts : 3
Join date : 2015-11-08

View user profile

Back to top Go down

Re: H264 not showing in MPC capture mode

Post by Admin on Mon Nov 16, 2015 11:55 pm

Found a topic on the Logitech forum about it:
http://forums.logitech.com/t5/Webcams/C920-Logitech-driver-doesn-t-allow-H264-capture-on-Windows-8-8-1/m-p/1234064

You may have more luck with the generic driver from Microsoft.
Right-click on the Start button > Device Manager > Right-click on the webcam > Update driver > Manually select

Admin
Admin

Posts : 2986
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: H264 not showing in MPC capture mode

Post by Sponsored content Today at 10:54 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum