No Windows system sounds!

View previous topic View next topic Go down

No Windows system sounds!

Post by Vince K. on Fri Nov 06, 2015 8:55 am

Hi there!

I've just downloaded and installed the latest K-Lite Codec Pack, cause I found on the net that this might help me fix my Windows system sounds problem. However, I can't follow-up the instructions given, since I cannot find the option '(Registry) Fix non-working system sound'. I've tried to find out which version of the Codec Tweak Tool has this option, but sofar to no avail. Can anyone help me out here?
Thanks a lot in advance, Vince from Holland.

Vince K.

Posts : 4
Join date : 2015-11-06
Age : 52
Location : Cuijk, The Netherlands

View user profile

Back to top Go down

Re: No Windows system sounds!

Post by Admin on Fri Nov 06, 2015 10:54 am

Codec Tweak Tool > Fixes
It only provides a fix for one specific cause of the problem. Your problem most likely has a different cause. Another possible solution is to re-install your sound driver.

If you don't know where to download the correct driver, then I can help you.
Codec Tweak Tool > Generate Log
Copy the log here. It contains details about the audio hardware and driver.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: No Windows system sounds!

Post by Vince K. on Sat Nov 07, 2015 5:01 am

Thanks for your reply. Windows tells me that my drivers are functioning correctly, but if the problem persists, I'll re-install them. If need be I'll get back to you with a copied log.

Vince.

Vince K.

Posts : 4
Join date : 2015-11-06
Age : 52
Location : Cuijk, The Netherlands

View user profile

Back to top Go down

Re: No Windows system sounds!

Post by Vince K. on Sat Nov 07, 2015 9:47 am

Ok, I've re-installed my Realtek audio driver, and my system sounds are working fine again, except... my Windows 7 startup sound. Any thoughts on this? I've tried just about everything, but I can't seem to get that @#$%^&*! startup sound to work properly! I know, it's just a small issue, but I find it very annoying! Please help me to fix this!
Lots of thanks in advance, Vince. (Here's the log:)
Codec Tweak Tool | Log file | Generated at 2015-11-06 23:48:44

##### System Information #####

OS: Windows 7 Professional (6.01.7601) (x64)
DirectX: 9.0c + 10 + 10.1 + 11
CPU name: Intel(R) Pentium(R) CPU G3240 @ 3.10GHz
CPU speed: 3100 MHz
Memory: 4096 MB
Screen size: 1366x768 (32bits) (59Hz)
Video card: Intel(R) HD Graphics
VendorID: 8086, DeviceID: 0402
Video driver: igdumdim64.dll (Version 10.18.10.4226) (5-25-2015)
Audio device: Intel(R) Display Audio
VendorID: 8086, DeviceID: 2807, SubSys: 80860101
Audio driver: IntcDAud.sys (Version 6.16.0.3154) (9-9-2014)

##### K-Lite Codec Pack #####

KLCP version: 11.6.0 (base 11.5.5)
KLCP type: basic

Speaker conf: 2.0

##### Decoder Settings #####

LAV Video (x86):
H264=1|0 VC1=1|0 MPEG2=1|0 MPEG4=1|0 FLV1=1 WMV3=0

LAV Video (x64):
H264=1|0 VC1=1|0 MPEG2=1|0 MPEG4=1|0 FLV1=1 WMV3=0

LAV Audio (x86):
MP3=1 AAC=1 Vorbis=1 AC3=1 DTS=1 LPCM=1 WMA=0

LAV Audio (x64):
MP3=1 AAC=1 Vorbis=1 AC3=1 DTS=1 LPCM=1 WMA=0


##### DirectShow Filters (32-bit) #####

Description: MPC - Video decoder
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\mpcvideodec.ax
CLSID: {008BAC12-FBAF-497B-9670-BC6F6FBAE2C4}
Merit: 00400000 = MERIT_UNLIKELY

Description: ffdshow Video Decoder
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\ffdshow\ffdshow.ax
CLSID: {04FE9017-F873-410E-871E-AB91661A4EF7}
Merit: 00400000 = MERIT_UNLIKELY

Description: MPC - Matroska Source
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\matroskasplitter.ax
CLSID: {0A68C3B5-9164-4A54-AFAF-995B2FF0E0D4}
Merit: 00600000 = MERIT_NORMAL

Description: ffdshow DXVA Video Decoder
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\ffdshow\ffdshow.ax
CLSID: {0B0EFF97-C750-462C-9488-B10E7D87F1A6}
Merit: FF800002

Description: ffdshow Audio Decoder
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\ffdshow\ffdshow.ax
CLSID: {0F40E1E5-4F79-4988-B1A9-CC98794E6B55}
Merit: 00400000 = MERIT_UNLIKELY

Description: MPC - Mpeg Source (Gabest)
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\mpegsplitter.ax
CLSID: {1365BE7A-C86A-473C-9A41-C0A6E82C9FA3}
Merit: 00400000 = MERIT_UNLIKELY

Description: MPC - Matroska Splitter
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\matroskasplitter.ax
CLSID: {149D2E01-C32E-4939-80F6-C07B81015A7A}
Merit: 00600000 = MERIT_NORMAL

Description: RealVideo Decoder
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\realmediasplitter.ax
CLSID: {238D0F23-5DC9-45A6-9BE2-666160C324DD}
Merit: 00400000 = MERIT_UNLIKELY

Description: MPC - MP4 Source
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\mp4splitter.ax
CLSID: {3CCC052E-BDEE-408A-BEA7-90914EF2964B}
Merit: 00600000 = MERIT_NORMAL

Description: MPC - FLV Splitter (Gabest)
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\flvsplitter.ax
CLSID: {47E792CF-0BBE-4F7A-859C-194B0768650A}
Merit: 00600000 = MERIT_NORMAL

Description: Haali Media Splitter
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\haali\splitter.ax
CLSID: {55DA30FC-F16B-49FC-BAA5-AE59FC65F82D}
Merit: 00800001 = MERIT_PREFERRED + 1

Description: Haali Media Splitter (AR)
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\haali\splitter.ax
CLSID: {564FD788-86C9-4444-971E-CC4A243DA150}
Merit: 00400000 = MERIT_UNLIKELY

Description: MPC - MP4 Splitter
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\mp4splitter.ax
CLSID: {61F47056-E400-43D3-AF1E-AB7DFFD4C4AD}
Merit: 00600000 = MERIT_NORMAL

Description: RealMedia Source
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\realmediasplitter.ax
CLSID: {765035B3-5944-4A94-806B-20EE3415F26F}
Merit: 00600000 = MERIT_NORMAL

Description: RealAudio Decoder
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\realmediasplitter.ax
CLSID: {941A4793-A705-4312-8DFC-C11CA05F397E}
Merit: 00400000 = MERIT_UNLIKELY

Description: AC3Filter
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\ac3filter.ax
CLSID: {A753A1EC-973E-4718-AF8E-A3F554D45C44}
Merit: 00400000 = MERIT_UNLIKELY

Description: MPC - FLV Source (Gabest)
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\flvsplitter.ax
CLSID: {C9ECE7B3-1D8E-41F5-9F24-B255DF16C087}
Merit: 00600000 = MERIT_NORMAL

Description: MPC - MPEG4 Video Splitter
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\mp4splitter.ax
CLSID: {D3D9D58B-45B5-48AB-B199-B8C40560AEC7}
Merit: 00600000 = MERIT_NORMAL

Description: MPC - Mpeg Splitter (Gabest)
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\mpegsplitter.ax
CLSID: {DC257063-045F-4BE2-BD5B-E12279C464F0}
Merit: 00400000 = MERIT_UNLIKELY

Description: RealMedia Splitter
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\realmediasplitter.ax
CLSID: {E21BE468-5C18-43EB-B0CC-DB93A847D769}
Merit: 00400000 = MERIT_UNLIKELY

Description: MPC - MPEG4 Video Source
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\mp4splitter.ax
CLSID: {E2B98EEA-EE55-4E9B-A8C1-6E5288DF785A}
Merit: 00600000 = MERIT_NORMAL

(A total of 109 filters, 21 shown, 88 hidden)

##### DirectShow Filters (64-bit) #####

(A total of 79 filters, 0 shown, 79 hidden)

##### ICM Class Manager (32-bit) #####

Description: ffdshow video encoder
File name: c:\program files (x86)\freetime\formatfactory\ffmodules\filters\ffdshow\ffdshow.ax
CLSID: {4DB2B5D9-4556-4340-B189-AD20110D953F} (ffdshow video encoder)
Merit: 00100000 = MERIT_SW_COMPRESSOR

(A total of 3 filters, 1 shown, 2 hidden)

##### ICM Class Manager (64-bit) #####

(A total of 2 filters, 0 shown, 2 hidden)

##### Default source filters (32-bit) #####

.avs {D3588AB0-0781-11CE-B03A-0020AF0BA770} AVI/WAV File Source

(A total of 56 default source filters, 1 shown, 55 hidden)

##### Default source filters (64-bit) #####


(A total of 55 default source filters, 0 shown, 55 hidden)

##### ACM and VFW Codecs (32-bit) #####

(A total of 15 codecs, 0 shown, 15 hidden)


##### ACM and VFW Codecs (64-bit) #####

(A total of 13 codecs, 0 shown, 13 hidden)


Vince K.

Posts : 4
Join date : 2015-11-06
Age : 52
Location : Cuijk, The Netherlands

View user profile

Back to top Go down

Re: No Windows system sounds!

Post by Admin on Sat Nov 07, 2015 9:13 pm

Maybe the startup sound is disabled? Check in the Windows control panel. You can find an option for it there.

Check if these files exists:
C:\Windows\Media\Windows Startup.wav
C:\Windows\Media\Windows Logon Sound.wav

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: No Windows system sounds!

Post by Vince K. on Sun Nov 08, 2015 5:12 am

The startup sound is enabled. I have checked it with Winaero Tweaker, and it sounds fine!
However, I'm quite sure what the problem is. I've only just got rid of some damaged Recuva files, which I've had on my pc for some months, while searching and downloading replacements.
During that time there were lots of strange occurences, mainly with explorer and my internet connection. These are all over now, so I'm pretty sure my startup sound will re-appear again too!
Thanks so much for thinking along, I really appreciate it!
Vince.

Vince K.

Posts : 4
Join date : 2015-11-06
Age : 52
Location : Cuijk, The Netherlands

View user profile

Back to top Go down

Re: No Windows system sounds!

Post by Admin on Mon Nov 09, 2015 12:32 am

Start > All Programs > Accessoiries > Command Prompt
Right click on it and select "Run as Administrator".

Then run this command:
sfc /scannow

This will check for missing/damaged Windows files.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: No Windows system sounds!

Post by Vince K. on Mon Nov 09, 2015 4:16 am

Had already done that. Didn't work. But the wav-files are there and they aren't corrupted.
It's just that my Windows system has become a bit disordered by those damaged Recuva-files, I'm pretty sure of it. I've had a similar problem in the past with my laptop, when all my restore points kept disappearing constantly. It took some time, but the system restored itself. I'll simply have to wait for that to happen now also.
Anyway, my system sounds are working fine again, so that's at least something!

Vince K.

Posts : 4
Join date : 2015-11-06
Age : 52
Location : Cuijk, The Netherlands

View user profile

Back to top Go down

Re: No Windows system sounds!

Post by Sponsored content Today at 9:08 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum