No video in Cineform avi files in Windows 10 (LAV Splitter)

View previous topic View next topic Go down

No video in Cineform avi files in Windows 10 (LAV Splitter)

Post by Onedrew on Sun Nov 01, 2015 9:58 pm

So I've recently upgraded to Windows 10 and haven't been able to open any of my GoPro Cineform files that worked perfectly in Windows 7. To be exact: I get the audio but not the video. Here's a screenshot of the error I get when trying to start the video in mphc (in Russian, though):

Basically, what it says is "No filter for the following streams". I have the latest LAV splitter (0.66.0.27) from the latest K-Lite Mega update.
GoPro Studio opens the videos fine though. But it's no use, cause I need the files in Adobe Premiere.
No idea what to do here Sad

Update: Standard Windows Madia Players opens these files fine.
Update2: Installed ancient K-Lite pack. Now everything work in every player. But Adobe Premiere (CC 8.0) still won't import Cineform files.

Onedrew

Posts : 2
Join date : 2015-11-01

View user profile

Back to top Go down

Re: No video in Cineform avi files in Windows 10 (LAV Splitter)

Post by Admin on Mon Nov 02, 2015 2:34 am

You probably only have the 32-bit version of the Cineform codec (cfhd.dll) installed. The default WMP is 32-bit, so that is why it worked. Your Adobe Premiere probably is 64-bit.

The codec pack uses the 64-bit MPC-HC by default. If you do an advanced install, then you can also install the 32-bit version.

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: No video in Cineform avi files in Windows 10 (LAV Splitter)

Post by Onedrew on Mon Nov 02, 2015 2:56 am

Admin wrote:You probably only have the 32-bit version of the Cineform codec (cfhd.dll) installed. The default WMP is 32-bit, so that is why it worked. Your Adobe Premiere probably is 64-bit.

The codec pack uses the 64-bit MPC-HC by default. If you do an advanced install, then you can also install the 32-bit version.

Interesting, thanks!
However, I already fixed it myself by installing an old version of GoPro Studio. It has to install the necessary codecs for Adobe but looks like the new version doesn't, for some reason. So the problem's gone now

Onedrew

Posts : 2
Join date : 2015-11-01

View user profile

Back to top Go down

Re: No video in Cineform avi files in Windows 10 (LAV Splitter)

Post by Admin on Mon Nov 02, 2015 3:54 am

You can get the latest version of the Cineform codec at
http://cineform.com/gopro-cineform-decoder

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: No video in Cineform avi files in Windows 10 (LAV Splitter)

Post by Sponsored content Today at 9:15 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum