No DTS-hd in windows 10 with LAV audio decoder

View previous topic View next topic Go down

No DTS-hd in windows 10 with LAV audio decoder

Post by pepsican on Fri Aug 14, 2015 2:42 am

Hello
Updated to windows 10 home from 8.1.
Never had issues bitstreaming from mediaplayer classic before. When I updated to win 10. I also got the new LAV audio decoder.
When I try play movie with HD dts or True Hd  i only get DTS in the display on the reciver.

I have checked the boxes for the formats in LAV audi. Under Bitstreaming. This would normaly do the trick in windows 8.1 and 8.0

Anyone else got problems with the HD aduio? LAv aduio is current version 0.65.0.36

pepsican

Posts : 3
Join date : 2015-08-14

View user profile

Back to top Go down

Re: No DTS-hd in windows 10 with LAV audio decoder

Post by Admin on Fri Aug 14, 2015 3:46 am

Go to the Windows Control Panel > Sound > your output device > Properties > Supported Formats

Enable DTS-HD there. If it isn't in the list, then problem is because of the sound driver.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: No DTS-hd in windows 10 with LAV audio decoder

Post by pepsican on Fri Aug 14, 2015 4:47 am

Ok tnx. Did that, but seems i dont have the option for DTS-HD even listed.
Only DTS audio, digital plus, and dolby digital.
I never had this problem before. And I have never had to enable anything in the output device properties. Because Im passing through the sound to my reciver.
Im using asus motherboard with onboard audio/display
And I am using the windows 8.1 driver. Because my motherboard dont have any 10 drivers.

pepsican

Posts : 3
Join date : 2015-08-14

View user profile

Back to top Go down

Re: No DTS-hd in windows 10 with LAV audio decoder

Post by Admin on Fri Aug 14, 2015 5:28 am

You normally don't have to enable anything there because things are usually already enabled by default.

The problem is that the format is not in the list. That is because of the driver.

Which motherboard do you have?

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: No DTS-hd in windows 10 with LAV audio decoder

Post by pepsican on Fri Aug 14, 2015 6:26 am

Thanks for replying
Installed win 8.1 again, and now it works perfect. And I have DTS hd, true master etc that you Mentioned in the first post in output device settings. So clearly it was a driver problem.
I have the ASUS P8Z77-M motherboard, so just have to wait for them to make some Win10 drivers.

pepsican

Posts : 3
Join date : 2015-08-14

View user profile

Back to top Go down

Re: No DTS-hd in windows 10 with LAV audio decoder

Post by Admin on Fri Aug 14, 2015 1:06 pm

There are Windows 10 drivers for your hardware. Windows 10 should install them automatically. Best is if you do a clean install.

But I suggest waiting a few months before trying again. The quality of the current drivers is pretty poor.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: No DTS-hd in windows 10 with LAV audio decoder

Post by Sponsored content Today at 4:36 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum