WMP not showing subtitle after update to Windows 10

View previous topic View next topic Go down

WMP not showing subtitle after update to Windows 10

Post by rizkydztar on Tue Aug 04, 2015 9:52 pm

Usually i use WMP to play a video but it dont show subtittle after i upgrade my OS to WIN 10, only in WMP in MPC and other it work like always, how to fix it ?

rizkydztar

Posts : 2
Join date : 2015-08-04

View user profile

Back to top Go down

Re: WMP not showing subtitle after update to Windows 10

Post by Admin on Tue Aug 04, 2015 10:44 pm

Codec Tweak Tool > Media Foundation > disable for .mp4 and .mkv

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: WMP not showing subtitle after update to Windows 10

Post by rizkydztar on Thu Aug 06, 2015 10:12 pm

Thanks it work

rizkydztar

Posts : 2
Join date : 2015-08-04

View user profile

Back to top Go down

Re: WMP not showing subtitle after update to Windows 10

Post by chrispale on Wed Sep 16, 2015 10:59 pm

Ok for subtitles using WMP. Disabling .mp4 in Media Foundation, some modern app (like tv channel app) doesn't play movies. Is there another solution? Thanks.

chrispale

Posts : 19
Join date : 2014-02-19

View user profile

Back to top Go down

Re: WMP not showing subtitle after update to Windows 10

Post by Admin on Thu Sep 17, 2015 12:56 am

The only alternative is to use a different player, such as Media Player Classic.

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: WMP not showing subtitle after update to Windows 10

Post by Sponsored content Today at 8:15 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum