SSA Subtitle not rendering properly

View previous topic View next topic Go down

SSA Subtitle not rendering properly

Post by mantis2892 on Sun Apr 05, 2015 8:11 pm

To be more specific, the subtitle texts are being displayed but any shapes they contain are not being shown.

I use K-Lite Codec Pack in its default configuration (x64,EVR-CP,Internal renderer on Win7 64), and noticed this after the 11.0.8 update. VLC is rendering the shapes properly.

I tried using external renderer (VS Filter) but the problem still persists. Using a different presenter doesn't seem to help either.

mantis2892

Posts : 7
Join date : 2014-09-28

View user profile

Back to top Go down

Re: SSA Subtitle not rendering properly

Post by Admin on Mon Apr 06, 2015 2:56 am

Can you point me to an example file that has this problem?

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: SSA Subtitle not rendering properly

Post by mantis2892 on Mon Apr 06, 2015 3:23 am

Admin wrote:Can you point me to an example file that has this problem?

Well it happens in an anime. http://coalgirls.wakku.to/6368/nisemonogatari. Consider episode 8 of that series. It starts with a comic book like animation where the speech bubbles are in Japanese. Now the SSA subs provided completely cover these bubbles with shapes and have English subs on top of them. Right now the shapes are not rendering though the text is showing, which results in the English subs appearing on the Japanese writing.

mantis2892

Posts : 7
Join date : 2014-09-28

View user profile

Back to top Go down

Re: SSA Subtitle not rendering properly

Post by Admin on Tue Apr 07, 2015 12:37 am

Thanks. I shall test it.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: SSA Subtitle not rendering properly

Post by Admin on Tue Apr 07, 2015 8:51 am

It will be fixed next time MPC-HC is updated.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: SSA Subtitle not rendering properly

Post by mantis2892 on Tue Apr 07, 2015 3:08 pm

Admin wrote:It will be fixed next time MPC-HC is updated.

Thanks

mantis2892

Posts : 7
Join date : 2014-09-28

View user profile

Back to top Go down

Re: SSA Subtitle not rendering properly

Post by Sponsored content Today at 5:47 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum