KLCP 11.0.5 Full doesn't let install FFDSHOW video decoder

View previous topic View next topic Go down

KLCP 11.0.5 Full doesn't let install FFDSHOW video decoder

Post by vramor on Sun Mar 29, 2015 6:26 am

I need in FFDSHOW video decoder on my PC. I haven't had any problem with LIBAVCODEC to enable for H.264/AVC until I tried to install KLCP 11.0.5 Full to update to KLCP 11.0.6. After this CTT doesn't let me to find and to set LIVAVCODEC for H.264. So I was forced to install KLCP 11.0.0 again, to cofigure it in proper way, then update KLCP to 11.0.5, and then update to 11.0.6. Why did you deny users the possibility to choose LIBAVCODEC for H.264/AVC?

vramor

Posts : 127
Join date : 2011-07-29

View user profile

Back to top Go down

Re: KLCP 11.0.5 Full doesn't let install FFDSHOW video decoder

Post by Admin on Mon Mar 30, 2015 3:30 am

It doesn't install ffdshow by default since the majority of people do not need it.

Those who prefer to use ffdshow can choose it as a preferred decoder at the beginning of the installer. It will also be installed if you select the Advanced or Expert mode installation mode. You can then even specify exactly which decoder you prefer for individual formats (like in the past). If you prefer ffdshow for H.264, then you should select that in the installer and you would not need to manually configure it after install.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: KLCP 11.0.5 Full doesn't let install FFDSHOW video decoder

Post by vramor on Mon Mar 30, 2015 6:01 am

I've got it. Thanks!

vramor

Posts : 127
Join date : 2011-07-29

View user profile

Back to top Go down

Re: KLCP 11.0.5 Full doesn't let install FFDSHOW video decoder

Post by Sponsored content Today at 9:27 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum