Can't setup k-lite 11.0.5

View previous topic View next topic Go down

Can't setup k-lite 11.0.5

Post by Relaks on Fri Mar 27, 2015 5:05 pm

Hi,

During k-lite 11.0.5 setup an error "list index out of bounds (-1) occurs. System Win 7 32 bit. Clean installation.
What is the reason?

Relaks

Relaks

Posts : 2
Join date : 2015-03-27

View user profile

Back to top Go down

Re: Can't setup k-lite 11.0.5

Post by FM69 on Fri Mar 27, 2015 11:15 pm

I can confirm.
k-lite basic, on 2 different PC, Win7 32 and 64 bit.
No problems with k-lite standard on both PC.

Tested all settings on 1st page, on 2nd page I receive this error.

FM69

Posts : 1
Join date : 2015-03-27

View user profile

Back to top Go down

Re: Can't setup k-lite 11.0.5

Post by Admin on Fri Mar 27, 2015 11:24 pm

Thanks for the report. It indeed seems to be a bug specific to the Basic version. So workaround is to use the Standard version and just uncheck the included player if you don't need it.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Can't setup k-lite 11.0.5

Post by Relaks on Sat Mar 28, 2015 6:22 am

Thanks

Relaks

Posts : 2
Join date : 2015-03-27

View user profile

Back to top Go down

Re: Can't setup k-lite 11.0.5

Post by Admin on Mon Mar 30, 2015 3:24 am

Basic 11.0.7 is also available now. This error has been fixed.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Can't setup k-lite 11.0.5

Post by Sponsored content Today at 9:10 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum