Problem blue screen on XP with 10.9.0 and previous

View previous topic View next topic Go down

Problem blue screen on XP with 10.9.0 and previous

Post by Ultor on Fri Dec 26, 2014 5:41 am

Hi! I try to use K-lite codec full 10.9.0 with XP, but if I try to use media player classic, appears an blue screen. Help!!!

Ultor

Posts : 2
Join date : 2014-12-26

View user profile

Back to top Go down

Re: Problem blue screen on XP with 10.9.0 and previous

Post by Admin on Fri Dec 26, 2014 11:21 am

Blue screens are almost always due to bad drivers. I advice to look for updates for your graphics and sound drivers.

Here is a small little tool that can show information about the blue screen:
http://www.nirsoft.net/utils/blue_screen_view.html

If you copy/paste the details here, then maybe I can give more specific advice. For example if it shows the name of the driver that crashed.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Problem blue screen on XP with 10.9.0 and previous

Post by Admin on Fri Dec 26, 2014 11:22 am

Could you also post some details about your system?
Codec Tweak Tool > Generate Log

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Problem blue screen on XP with 10.9.0 and previous

Post by Ultor on Sat Dec 27, 2014 4:41 am

Solved with reinstalling Realtek audio drivers! Mah!!!

Ultor

Posts : 2
Join date : 2014-12-26

View user profile

Back to top Go down

Re: Problem blue screen on XP with 10.9.0 and previous

Post by Sponsored content Today at 7:09 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum