K-Lite Mega Codec Pack 10.9.0 install error

View previous topic View next topic Go down

K-Lite Mega Codec Pack 10.9.0 install error

Post by Vjcobra on Sat Dec 13, 2014 7:25 am

Dear Admin,
The MEGA version has Runtime Error at (540:1480)
Internal error, an attempt was made to expand the "app" constant before it was initialized.
Kind regards and awaiting further advice.
Thanks.
Vjcobra

Vjcobra

Posts : 2
Join date : 2012-03-26

View user profile

Back to top Go down

Re: K-Lite Mega Codec Pack 10.9.0 install error

Post by Admin on Sat Dec 13, 2014 8:43 am

Do you have a system with NVIDIA Optimus? A fresh install should work until the bug is fixed.

It seems the bug exists since 10.7.5. It is a shame nobody has reported it before. Then it could already have been fixed.

Admin
Admin

Posts : 2982
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: K-Lite Mega Codec Pack 10.9.0 install error

Post by Vjcobra on Sat Dec 13, 2014 10:15 am

Dear Admin,
Indeed, my system consisted of Intel Core i7 and Nvidia GTX-750M Optimus. Fresh installed MEGA 10.9.0 version and walla, it works like magic. Thank you very much for the extremely fast reply and please keep up the good work.
Kind Regards,
Vjcobra.

Vjcobra

Posts : 2
Join date : 2012-03-26

View user profile

Back to top Go down

Re: K-Lite Mega Codec Pack 10.9.0 install error

Post by christantoan on Sat Dec 13, 2014 7:27 pm

Admin wrote:Do you have a system with NVIDIA Optimus? A fresh install should work until the bug is fixed.

It seems the bug exists since 10.7.5. It is a shame nobody has reported it before. Then it could already have been fixed.

I've been using this codec pack for long time and I have Optimus too. But this is the first time I've experienced something like this. Why are you sure the bug is exist since 10.7.5

christantoan

Posts : 48
Join date : 2011-12-24

View user profile

Back to top Go down

Re: K-Lite Mega Codec Pack 10.9.0 install error

Post by Admin on Sun Dec 14, 2014 5:12 am

It only happens if you do an upgrade install. So most people didn't run into this issue because they either used the update pack or did a fresh install with previous versions.

Admin
Admin

Posts : 2982
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: K-Lite Mega Codec Pack 10.9.0 install error

Post by christantoan on Sun Dec 14, 2014 5:47 am

Hmmm. But I do Upgrade Install all the time if there is a new Mega pack available instead of just using update pack. That's why I don't notice update check until now. That's great btw Very Happy

christantoan

Posts : 48
Join date : 2011-12-24

View user profile

Back to top Go down

Re: K-Lite Mega Codec Pack 10.9.0 install error

Post by Sponsored content Today at 11:47 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum