Pass-through problem

View previous topic View next topic Go down

Pass-through problem

Post by skuvv on Sun Sep 07, 2014 8:00 am

Hi all.
I have a problem with pass-through to my receiver via hdmi using k-lite.
Additionally I successfully output pass-through sound in acrsoft player and I see codec name on my receiver.
I tried setup ffdshow/lav audio codecs with any settings and when I set check-box pass-through settings I hear noise.
I use Asus HDAV for joining audio to video and send all to receiver.
I will be glad for any advice.

skuvv

Posts : 2
Join date : 2014-09-07

View user profile

Back to top Go down

Re: Pass-through problem

Post by Admin on Mon Sep 08, 2014 1:18 am

Changing the audio renderer may solve it:
MPC-HC options > Playback > Output > Audio renderer

Admin
Admin

Posts : 2979
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Pass-through problem

Post by skuvv on Tue Sep 09, 2014 4:37 am

I tried use all available renderer, but result was equals all time - noise...

skuvv

Posts : 2
Join date : 2014-09-07

View user profile

Back to top Go down

Re: Pass-through problem

Post by Admin on Wed Sep 10, 2014 12:11 am

Windows Control Panel > Hardware & Sound > Sound
Set the correct device as default there. In the properties of the device you can select the supported formats for bitstreaming, and also perform a test.

I found a reference online from someone who got it working after selecting "Arcsoft audio renderer" in MPC-HC. If that one wasn't in your list of renderers, then you may need to add it as an external filter in MPC-HC and set it as preferred.

Admin
Admin

Posts : 2979
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Pass-through problem

Post by Sponsored content Today at 1:34 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum