Thumbnails no longer working on Windows XP

View previous topic View next topic Go down

Thumbnails no longer working on Windows XP

Post by PJAmerica on Sat Jun 14, 2014 6:09 am

K-Lite Codec Pack 10.5.5 (Mega) no longer shows thumbnails. A clean instal of it doesn't work. The Update for 10.5.6 doesn't work either. I have uninstalled and reinstalled a couple times now. Versions prior work fine though. Any reason why?

PJAmerica

Posts : 29
Join date : 2013-08-04

View user profile

Back to top Go down

Re: Thumbnails no longer working on Windows XP

Post by Admin on Sun Jun 15, 2014 1:38 am

It seems to be a bug in the Icaros Thumbnail plugin. It's developer has been notified.

Meanwhile, try version 10.5.0.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Thumbnails no longer working on Windows XP

Post by Admin on Sun Jun 15, 2014 2:11 am

The Icaros developer has already fixed the problem. So the issue should be gone when a new version becomes available.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Thumbnails no longer working on Windows XP

Post by PJAmerica on Sun Jun 15, 2014 4:38 am

I assumed it was a bug with icaros by shark but wanted to inform you as I found out using your great codec pack. Better to be sure. I have already moved back to a lesser version until it is fixed in a new version. Thanks brother.  Cool Cool 

PJAmerica

Posts : 29
Join date : 2013-08-04

View user profile

Back to top Go down

Re: Thumbnails no longer working on Windows XP

Post by Admin on Tue Jun 17, 2014 4:04 am

Icaros is made by Xanashi. Shark does not make any software. He only uses the work from others. He even uses files compiled by K-Lite.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Thumbnails no longer working on Windows XP

Post by PJAmerica on Tue Jun 17, 2014 5:57 am

It's hosted on shark's site so you understand what I meant.  Smile 

PJAmerica

Posts : 29
Join date : 2013-08-04

View user profile

Back to top Go down

Re: Thumbnails no longer working on Windows XP

Post by Sponsored content Today at 9:27 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum