LFE for headphone

View previous topic View next topic Go down

LFE for headphone

Post by fullsun on Wed May 28, 2014 5:30 am

I have a good headphone connected to integrated sound card and after some test, the LFE is not present.
I have test with LAV&ffdshow and AC3filter.
Well, AC3filter always output in 2.0 when I put "same input", and "4.0" output also!!!
With ffdshow (same LAV), I have a good spatial but no LFE without mixer and "same input", on Dolby Prologic II without GRV it's good for me but this choice is not present in LAV audio.
It's strange than I haven't LFE in "same input" with "headphone virtualization".

fullsun

Posts : 26
Join date : 2013-08-27

View user profile

Back to top Go down

Re: LFE for headphone

Post by Admin on Thu May 29, 2014 11:53 am

The output of the decoders is processed by the sound driver. So the audio settings in the Windows Control Panel also matter.

With a 2.0 source it is of course normal that the LFE channel is empty. Only 5.1 (and above) sources have a LFE channel.

Admin
Admin

Posts : 2982
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: LFE for headphone

Post by fullsun on Thu May 29, 2014 6:52 pm

arf, sorry, I use a audio test file with a 5.1 who tests each channel, and I have not LFE.
My problem isn't 2.0 to 5.1 but 5.1 to headphone.

fullsun

Posts : 26
Join date : 2013-08-27

View user profile

Back to top Go down

Re: LFE for headphone

Post by Admin on Fri May 30, 2014 12:42 am

You need to adjust the sound settings in the Windows Control Panel. Your sound driver also performs mixing.

Admin
Admin

Posts : 2982
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: LFE for headphone

Post by fullsun on Sat May 31, 2014 9:20 am

Well, I've check my sound card and no support it, I haven't the remix for Bass from a audio 5.1 to my headphone by default. Are you a idea? (Realtek ALC887 MB ASUS)
Also, I have test LAV audio with Stereo Dolby PrologicII and why LFE mix level is 0 by default? what value is better for headphone, 0.71?

fullsun

Posts : 26
Join date : 2013-08-27

View user profile

Back to top Go down

Re: LFE for headphone

Post by Admin on Sun Jun 01, 2014 1:23 am

If you want to include the LFE channel when down-mixing to stereo, then you need to set it to 1.58. It is 0 by default because the LFE is normally not supposed to be included for normal stereo speakers. The other surround channels also already contain low-frequency sounds.
A related technical document:
http://www.itu.int/rec/R-REC-BS.775-3-201208-I/en

I personally also usually set the center to 1.0 to get a bit louder voices.

Admin
Admin

Posts : 2982
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: LFE for headphone

Post by fullsun on Sun Jun 01, 2014 2:32 am

Thx, I have a good headphone, LFE works fine.

fullsun

Posts : 26
Join date : 2013-08-27

View user profile

Back to top Go down

Re: LFE for headphone

Post by fullsun on Sun Jun 08, 2014 10:00 am

Thank you for this option in audio choice.  Smile cheers 

fullsun

Posts : 26
Join date : 2013-08-27

View user profile

Back to top Go down

Re: LFE for headphone

Post by Sponsored content Today at 11:47 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum