No Audio for Recorded TV - Intermittent Problem

View previous topic View next topic Go down

No Audio for Recorded TV - Intermittent Problem

Post by skywalka on Sat May 24, 2014 2:40 pm

Hi guys.

Sometimes shows recorded on Windows Media Center have no volume when playing them back. It happens to programs on different channels. Everything was working fine for the last year or so.

I'm using a Quad DVB-T Receiver:
>http://www.digitalnow.com.au/dvbtcards.html

I disabled the tuners in Device Manager to test them 1 by 1 with live TV. They all worked normally.

Win 7 64bit

Any ideas? Codec issue?

Thanx.

skywalka

Posts : 7
Join date : 2012-02-11

View user profile

Back to top Go down

Re: No Audio for Recorded TV - Intermittent Problem

Post by Admin on Sun May 25, 2014 12:36 am

Can you provide a sample file that gives the problem?
http://www.sendspace.com

Admin
Admin

Posts : 2985
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: No Audio for Recorded TV - Intermittent Problem

Post by skywalka on Mon May 26, 2014 3:23 pm

I've been deleting the files but will upload the next one. Thanks.

skywalka

Posts : 7
Join date : 2012-02-11

View user profile

Back to top Go down

Re: No Audio for Recorded TV - Intermittent Problem

Post by Sponsored content Today at 1:19 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum