I can't disable appearing device panel in MPC

View previous topic View next topic Go down

I can't disable appearing device panel in MPC

Post by krapot on Thu May 15, 2014 6:48 pm

Good day!

I'm try to do absolutely silent MPC with remote control (throught web interface).
So I want that MPC just show video in fullscreen mode files from playlist and sometime it will show TV from tuner.
But when I select "File->Open device" (throught web interface) on the left appears panel with tuner and record properties. It disappears after second, but I need that it not be visible absolutely.

How can I do that? Or maybe it possible to add such "tweak" to MPC options?

My info:
 OS: Windows 7 Professional x64
 MPC from K-lite mega codec pack 10.4.5

Sorry for broken english language Smile

krapot

Posts : 1
Join date : 2014-05-15

View user profile

Back to top Go down

Re: I can't disable appearing device panel in MPC

Post by Admin on Sat May 17, 2014 4:01 am

I don't have a tuner, so I can't test this.

You could try to uncheck in MPC-HC menu:
View > Capture / Navigation / Information

Admin
Admin

Posts : 2982
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum