Media Player Classic won't start

View previous topic View next topic Go down

Media Player Classic won't start

Post by thunderbert on Sun Apr 13, 2014 11:59 am

Hi there,
I've been using MPC for a long time because it is my favorite player, but it simply doesn't start anymore =/
I tried to reinstall and update K Lite Codec, nothing...
The wierd thing is that the process is created and stay there, but nothing happens...
Does anyone know how I can solve this? I don't think it is a Codec problem since the video plays on Windows Media Player.

Thx for the attention,
Roberto.

thunderbert

Posts : 3
Join date : 2014-04-13

View user profile

Back to top Go down

Re: Media Player Classic won't start

Post by Admin on Sun Apr 13, 2014 11:52 pm

Does it also happen when you click on the MPC shortcut in the start menu, instead of double-clicking on a file in Explorer? You must terminate the existing process before trying, because new instances won't work if a frozen instance is already active.

Did you recently install any new security software, such as EMET?

There also is a known compatibility problem with the latest beta NVIDIA driver. Revert to the stable driver if you are using the beta.

Admin
Admin

Posts : 2982
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Media Player Classic won't start

Post by thunderbert on Mon Apr 14, 2014 1:38 am

Yes, it happens if I open MPC using the shortcut, not only when openning a file.
No, I haven't installed any new security software.
Maybe my problem is with the NVIDIA driver, I've updated my driver through Dells website, maybe they are using the beta driver... Don't know how I can revert back to a stable version =/

thunderbert

Posts : 3
Join date : 2014-04-13

View user profile

Back to top Go down

Re: Media Player Classic won't start

Post by Admin on Tue Apr 15, 2014 5:29 am

Dell only uses stable drivers. But they may be old. It is always better to get drivers directly from the manufacturer. You can get the installer of the latest stable NVIDIA driver at
http://www.nvidia.com/Download/index.aspx?lang=en-us

Admin
Admin

Posts : 2982
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Media Player Classic won't start

Post by Admin on Tue Apr 15, 2014 5:31 am

Try adding mpc-hc.exe to the exclude list of your virus scanner.

Admin
Admin

Posts : 2982
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Media Player Classic won't start

Post by thunderbert on Wed Apr 16, 2014 3:34 am

None of the options worked for me =/

thunderbert

Posts : 3
Join date : 2014-04-13

View user profile

Back to top Go down

Re: Media Player Classic won't start

Post by Admin on Thu Apr 17, 2014 4:22 am

I have no idea what causes your problem.

I suggest you uninstall the codec pack and then do a fresh install. At the very beginning of the installer, select the "Advanced" install mode. That will allow you to specify where things get installed. Instead of the default location, change it to something else, for example "C:\Program Files\KLCP". That might help in case something was blocking MPC-HC.

Admin
Admin

Posts : 2982
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Media Player Classic won't start

Post by Sponsored content Today at 11:48 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum