Update 10.4.0: "Unable to register the DLL/OCX: RegSvr32 failed with exit code 0x3" on XP Pro SP3

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: Update 10.4.0: "Unable to register the DLL/OCX: RegSvr32 failed with exit code 0x3" on XP Pro SP3

Post by Admin on Mon Apr 28, 2014 4:50 pm

What kind of processor do you have? Is it an old one that does not support SSE2?

Admin
Admin

Posts : 3074
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Update 10.4.0: "Unable to register the DLL/OCX: RegSvr32 failed with exit code 0x3" on XP Pro SP3

Post by Poogi on Wed May 07, 2014 6:22 am

Yes, my processor is an old one, it does not own SSE2 functions.

Poogi

Posts : 12
Join date : 2014-04-19

View user profile

Back to top Go down

Re: Update 10.4.0: "Unable to register the DLL/OCX: RegSvr32 failed with exit code 0x3" on XP Pro SP3

Post by Admin on Wed May 07, 2014 5:10 pm

Thanks for confirming my suspicion.

Both VSFilter and GraphStudioNext should work again for you with 10.4.6.

Admin
Admin

Posts : 3074
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Update 10.4.0: "Unable to register the DLL/OCX: RegSvr32 failed with exit code 0x3" on XP Pro SP3

Post by Poogi on Thu May 08, 2014 12:10 pm

Thank you for the news.

I just tried to install v10.4.5 plus v10.4.6,
VSFilter.dll works fine, but GraphStudioNext does not.

Just to let you know the result.

Poogi

Posts : 12
Join date : 2014-04-19

View user profile

Back to top Go down

Re: Update 10.4.0: "Unable to register the DLL/OCX: RegSvr32 failed with exit code 0x3" on XP Pro SP3

Post by Admin on Thu May 08, 2014 4:11 pm

What error does GraphStudioNext show?

Admin
Admin

Posts : 3074
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Update 10.4.0: "Unable to register the DLL/OCX: RegSvr32 failed with exit code 0x3" on XP Pro SP3

Post by Poogi on Tue Jul 01, 2014 3:36 pm

I am sorry, I was not available, so could not reply you.

I just tried GraphStudioNext again and it worked correctly,
it was my computer component's fault so GraphStudioNext could not work last time.

Sorry for bothering.

Poogi

Posts : 12
Join date : 2014-04-19

View user profile

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum