cannot play a video avi, only sound

View previous topic View next topic Go down

cannot play a video avi, only sound

Post by bad on Tue Mar 04, 2014 6:04 am

For data flows have not found a suitable filter
LAV Splitter Source (internal)::Video

Media Type 0:
--------------------------
Video: FICV 1024x768 60fps

AM_MEDIA_TYPE:
majortype: MEDIATYPE_Video {73646976-0000-0010-8000-00AA00389B71}
subtype: Unknown GUID Name {56434946-0000-0010-8000-00AA00389B71}
formattype: FORMAT_VideoInfo {05589F80-C356-11CE-BF01-00AA0055595A}
bFixedSizeSamples: 0
bTemporalCompression: 1
lSampleSize: 1
cbFormat: 88

VIDEOINFOHEADER:
rcSource: (0,0)-(1024,768)
rcTarget: (0,0)-(1024,768)
dwBitRate: 0
dwBitErrorRate: 0
AvgTimePerFrame: 166667

BITMAPINFOHEADER:
biSize: 40
biWidth: 1024
biHeight: 768
biPlanes: 1
biBitCount: 32
biCompression: FICV
biSizeImage: 3145728
biXPelsPerMeter: 0
biYPelsPerMeter: 0
biClrUsed: 0
biClrImportant: 0

pbFormat:
0000: 00 00 00 00 00 00 00 00 00 04 00 00 00 03 00 00 ................
0010: 00 00 00 00 00 00 00 00 00 04 00 00 00 03 00 00 ................
0020: 00 00 00 00 00 00 00 00 0b 8b 02 00 00 00 00 00 .........‹......
0030: 28 00 00 00 00 04 00 00 00 03 00 00 01 00 20 00 (............. .
0040: 46 49 43 56 00 00 30 00 00 00 00 00 00 00 00 00 FICV..0.........
0050: 00 00 00 00 00 00 00 00                         ........
Tell me what's the matter! Tried all the settings did not help!Installed the latest version of the program! WR-USER! afro

bad

Posts : 2
Join date : 2014-03-04

View user profile

Back to top Go down

Re: cannot play a video avi, only sound

Post by Admin on Tue Mar 04, 2014 6:15 am

You need to install a decoder for FICV format.

That video was created with Mirillis Action. I assume the codec is included with that product.
http://mirillis.com/en/products/action.html

Admin
Admin

Posts : 2982
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: cannot play a video avi, only sound

Post by bad on Tue Mar 04, 2014 6:35 am

Thanks, it works, but you should turn on the decoder in the package program rendeer 

bad

Posts : 2
Join date : 2014-03-04

View user profile

Back to top Go down

Re: cannot play a video avi, only sound

Post by Admin on Wed Mar 05, 2014 3:44 am

It is a commercial codec and also for a rare format. It can't be used by the codec pack. Only freely available codecs are included.

Admin
Admin

Posts : 2982
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: cannot play a video avi, only sound

Post by devagreen on Mon Jul 21, 2014 8:44 pm

Hello
I got the same problem now.
When i play my video, it is not playing but audio is working.
Mr.Bad Could you please give me solution where should i need to turn on the decoder ? in the program?

devagreen

Posts : 1
Join date : 2014-07-21

View user profile

Back to top Go down

Re: cannot play a video avi, only sound

Post by Admin on Tue Jul 22, 2014 12:57 am

If you need the FCIV codec, then you need to install Mirillis Action.

Admin
Admin

Posts : 2982
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: cannot play a video avi, only sound

Post by Sponsored content Today at 11:47 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum