Glass-like video display

View previous topic View next topic Go down

Glass-like video display

Post by christantoan on Wed Jan 08, 2014 7:58 am

I booted up my Windows XP SP3 machine and updated to latest KLCP Mega, but then every video I play played like this:



UPDATE: The videos play fine on WMP

christantoan

Posts : 53
Join date : 2011-12-24

View user profile

Back to top Go down

Re: Glass-like video display

Post by Admin on Wed Jan 08, 2014 7:22 pm

Try this:
Codec Tweak Tool > Settings > Reset

Admin
Admin

Posts : 3623
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Glass-like video display

Post by christantoan on Wed Jan 08, 2014 9:24 pm

Not working

christantoan

Posts : 53
Join date : 2011-12-24

View user profile

Back to top Go down

Re: Glass-like video display

Post by Admin on Thu Jan 09, 2014 4:36 pm

Did you recently update your graphics driver?

You can try a different video renderer.
MPC-HC options > Playback > Output

Admin
Admin

Posts : 3623
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Glass-like video display

Post by christantoan on Fri Jan 10, 2014 2:47 am

No.

OK. Finally got it work with EVR, EVR (CP), and Sync Renderer.
Haali only produce 1 color, and the rest are the same with screenshot above.
My PC doesn't support madVR so I cant test

christantoan

Posts : 53
Join date : 2011-12-24

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum