Haali Media Splitter problem

View previous topic View next topic Go down

Haali Media Splitter problem

Post by turky93 on Thu Jan 02, 2014 10:34 pm

Hello guys, there is this little problem with Haali Media Splitter. I downloaded your K-Lite Codeck Pack Mega and installed it. Everything worked fine. But I use one programm called Megui for encoding. And this programm also needs something called Haali Matroska Splitter. So i dowloaded it from an official site and installed it too.
And here begins the problem. Since the installing of Haali Matroska Splitter (got it from www.haali.su/mkv) when I want to play a video I got this error http://s19.postimg.org/6tfxkc4cj/error.jpg
I click on close and the video starts but without sound. Also when I uninstalled that Haali Matroska Splitter the codeck worked ok again.
So is there a way  how I could make all this work just with your Haali Media Splitter? Thanks for reply.

I just remembered when I was installing the K-Lite Codec Pack I got this 5 errors:
http://s19.postimg.org/c64rygs8z/error1.png
http://s19.postimg.org/j0f2o5kw3/error2.jpg
http://s19.postimg.org/pbka4km4j/error3.jpg
http://s19.postimg.org/oak1fg54z/error4.jpg
http://s19.postimg.org/j1p0hkmpv/error5.jpg


Last edited by turky93 on Thu Jan 02, 2014 10:56 pm; edited 1 time in total

turky93

Posts : 3
Join date : 2014-01-02

View user profile

Back to top Go down

Re: Haali Media Splitter problem

Post by turky93 on Thu Jan 02, 2014 10:42 pm

Also if I may add I was using it for 2 years like that. Just using your codec pack and everything worked fine even the Megui programm. But recently i had to re-install my windows and its been like this. Don't know what I did wrong.

turky93

Posts : 3
Join date : 2014-01-02

View user profile

Back to top Go down

Re: Haali Media Splitter problem

Post by Admin on Fri Jan 03, 2014 3:59 am

In the past the pack used Haali splitter by default. Now it uses LAV Splitter for everything by default.

Re-install the codec pack. When asked to uninstall Haali splitter, click YES. During installation, select Haali as splitter for Matroska (MKV). Then everything should work.

The official Haali installer is a bit broken, which is the cause for those errors. The codec pack will fix that.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Haali Media Splitter problem

Post by turky93 on Fri Jan 03, 2014 9:35 pm

Thank you very much admin! It's working now.

turky93

Posts : 3
Join date : 2014-01-02

View user profile

Back to top Go down

Re: Haali Media Splitter problem

Post by Sponsored content Today at 5:45 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum