splitcam stream splitter has stopped working

View previous topic View next topic Go down

splitcam stream splitter has stopped working

Post by resam19 on Tue Sep 24, 2013 3:14 pm

Splitcam crashes when i try to play certain video files with it (Not all files). I get response "splitcam stream splitter has stopped working" . It happens when i try to add the file direct using add file option give in splitcam. If i drag and drop it does crash it plays fine. Splitcam uses LAV for playing video files after i installed k lite mega pack 1005.  Media Info of the file that causes the crash is
Format                                   : AVI
Format/Info                              : Audio Video Interleave
File size                                : 3.09 MiB
Duration                                 : 1mn 12s
Overall bit rate                         : 358 Kbps

Video
ID                                       : 0
Format                                   : MPEG-4 Visual
Format settings, BVOP                    : 1
Format settings, QPel                    : No
Format settings, GMC                     : No warppoints
Format settings, Matrix                  : Default (H.263)
Muxing mode                              : Packed bitstream
Codec ID                                 : DX50
Codec ID/Hint                            : DivX 5
Duration                                 : 1mn 12s
Bit rate                                 : 353 Kbps
Width                                    : 512 pixels
Height                                   : 384 pixels
Display aspect ratio                     : 4:3
Frame rate                               : 25.000 fps
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scan type                                : Progressive
Compression mode                         : Lossy
Bits/(Pixel*Frame)                       : 0.072
Stream size                              : 3.05 MiB (99%)
Title                                    : Video Stream
Writing library                          : DivX 6.8.5 (UTC 2009-08-20)

I hope you will advice me how to tune up LAV for the above file format. And I also want to try using ffdshow for splitcam alone.. how to do it?? Thanks in Advance..!

resam19

Posts : 3
Join date : 2013-09-24

View user profile

Back to top Go down

Re: splitcam stream splitter has stopped working

Post by Admin on Wed Sep 25, 2013 3:05 am

What is the "faulting module" in the crash details? Does the crash only happen with this specific file, or other files as well? Does the file play properly in other application, for example GraphStudioNext?

You can try ffdshow by enabling "Divx 4/5/6" on the "Codecs" page in ffdshow video decoder settings.

Admin
Admin

Posts : 2985
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: splitcam stream splitter has stopped working

Post by resam19 on Wed Sep 25, 2013 4:10 am

It does happen with few video files not just one.. The files plays ok with media players etc. I have provided the details.. I am using windows 7 64 bit. Tried enabling Divx 4/5/6 to libavcodec but still LAV appears when i play files in splitcam.
Problem signature:
 Problem Event Name: APPCRASH
 Application Name: SplitCam.exe
 Application Version: 5.4.6.27
 Application Timestamp: 50d9bcf3
 Fault Module Name: SplitCam.exe
 Fault Module Version: 5.4.6.27
 Fault Module Timestamp: 50d9bcf3
 Exception Code: c0000005
 Exception Offset: 00008e1e
 OS Version: 6.1.7601.2.1.0.256.1
 Locale ID: 1033
 Additional Information 1: f647
 Additional Information 2: f647916b004f0f69b11499ee1b997c83
 Additional Information 3: 2032
 Additional Information 4: 20329788f826beb0945960481d2baea3


Last edited by resam19 on Wed Sep 25, 2013 4:24 am; edited 1 time in total (Reason for editing : add additional info)

resam19

Posts : 3
Join date : 2013-09-24

View user profile

Back to top Go down

Re: splitcam stream splitter has stopped working

Post by Admin on Wed Sep 25, 2013 10:29 am

Splitcam is on the ffdshow blacklist, so that is why it didn't load. You can find the blacklist settings on the "DirectShow control" page in ffdshow settings, if you still want to try it.

The crash happens in SplitCam, so the bug is most likely in that program. I would advice to report it to its developers.

Admin
Admin

Posts : 2985
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: splitcam stream splitter has stopped working

Post by Sponsored content Today at 1:19 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum