MPC-HC doesn't launch on Win7 x86

View previous topic View next topic Go down

MPC-HC doesn't launch on Win7 x86

Post by ponta on Sat Sep 14, 2013 3:48 am

MPC-HC of update 10.0.3 and 10.0.5 doesn't launch at all.

I'm afread it's only in my case.
Win7 x86 Home Premium

Now I'm using 1.7.0.7670 (86917fa) from 10.0, manually replaced.

ponta

Posts : 4
Join date : 2013-09-14

View user profile

Back to top Go down

Re: MPC-HC doesn't launch on Win7 x86

Post by Admin on Sat Sep 14, 2013 5:22 pm

Maybe your virus-scanner is blocking it?

Admin
Admin

Posts : 3398
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: MPC-HC doesn't launch on Win7 x86

Post by ponta on Sun Sep 15, 2013 2:58 pm

EMET v4.0 !

I had tested turning off anti-virus software, but forgot about EMET.
I am very sorry for having bothered you.

ponta

Posts : 4
Join date : 2013-09-14

View user profile

Back to top Go down

Re: MPC-HC doesn't launch on Win7 x86

Post by Admin on Sun Sep 15, 2013 4:59 pm

No problem at all. In fact, it is very useful to know what caused the problem.

I noticed an EMET related compatibility fix in the commit log of MPC-HC (comitted two days ago). So this issue will probably be resolved in next update.

Admin
Admin

Posts : 3398
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: MPC-HC doesn't launch on Win7 x86

Post by ponta on Wed Oct 02, 2013 8:32 pm

Thank you, Adimin!
MPC-HC from update 10.0.7 works good with EMET.

ponta

Posts : 4
Join date : 2013-09-14

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum