some avi have no subs

View previous topic View next topic Go down

some avi have no subs

Post by woimy on Sun Jun 09, 2013 1:06 am

some of the avi aren't recognizing the srt file, and some are working it is a series. file structure is something like this.
Code:
-Title1.avi
-Title2.avi
-subtitles
  -Title1.srt
  -Title2.srt

one is working and the one isn't.. been trying to figure out what is wrong.. thanks in advance

UPDATE: checked flip video in directvobsub and the other video is flipped, while the other didn't...

woimy

Posts : 2
Join date : 2013-06-09

View user profile

Back to top Go down

Re: some avi have no subs

Post by Admin on Sun Jun 09, 2013 2:23 am

The non-working subtitle probably has a filename that is not exactly the same as the video file.

Did you flip the video because it was upside-down, or just as random test?

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: some avi have no subs

Post by woimy on Sun Jun 09, 2013 6:23 am

it was a random test to see if it's using vobsub, i think it was a raw video.. how do you get ffdshow as decoder for raw videos?

woimy

Posts : 2
Join date : 2013-06-09

View user profile

Back to top Go down

Re: some avi have no subs

Post by Admin on Sun Jun 09, 2013 10:49 pm

You can easily see if DirectVobSub is active. It will show a green arrow icon in the system tray.

ffdshow has an option to process raw video. It is at the bottom of the list on the 'codecs' page in its settings.

Admin
Admin

Posts : 2977
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: some avi have no subs

Post by Sponsored content Today at 9:27 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum