Problem with the sound

View previous topic View next topic Go down

Problem with the sound

Post by luutinhquyen on Mon Jun 03, 2013 4:44 pm

Hello everybody,

Some mp4 files could not be heard. Although, the spearker is not mute but a symbol mute icon appears at the right bottom corner of the status bar of Media Classic Player. Please see the attached image.

Please help me to fix this problem. Thanks in advance.



luutinhquyen

Posts : 3
Join date : 2013-06-03

View user profile

Back to top Go down

Re: Problem with the sound

Post by Admin on Tue Jun 04, 2013 12:48 am

That means that the splitter did not find an audio steam in the file.

What did you get the files from? RealPlayer downloader is known to create broken files, so that could be a possible cause.

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Problem with the sound

Post by luutinhquyen on Tue Jun 04, 2013 5:04 pm

Hello,

I got the files from Youtube with IDM download.

Thanks


luutinhquyen

Posts : 3
Join date : 2013-06-03

View user profile

Back to top Go down

Re: Problem with the sound

Post by Admin on Wed Jun 05, 2013 1:07 am

Right-click on the file and choose MediaInfo. That will show details about the contents of the file. Please verify that the file contains audio.

Please verify that MPC is using LAV Splitter. You can see which filters it uses under Play > Filters. Let me know if it uses a different splitter, so I can give you instructions on how to fix that.

If both of the above appear correct, then please upload a sample file for me to test. Also include the URL of the YouTube page from which you downloaded it. Then I can test if something is wrong.
http://www.sendspace.com

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Problem with the sound

Post by luutinhquyen on Wed Jun 05, 2013 1:17 pm

Thanks for your strong support.

You are right! The file doesn't contain audio.

I use the other downloader, it is ok now.

Thank you very much.


luutinhquyen

Posts : 3
Join date : 2013-06-03

View user profile

Back to top Go down

Re: Problem with the sound

Post by Sponsored content Today at 9:16 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum